Jump to content

Sashi

Members
  • Content Count

    2
  • Joined

  • Last visited

  1. MEB, Thank you for the quick response. Based on my initial read up on the issue, I kind of figured this would be the case. I understand that Affinity has to work on adding support for the RAW file generated with the 6D Mark II and will hope and eagerly look forward Affinity releasing an update in the future to support the 6D Mark II. Thank You once again for the quick response, Sincerely, Sashi
  2. I run Mac OS Sierra version 10.12.6 with Affinity Photo version 1.5.2. I recently purchased a Canon 6D Mark II and all of the RAW files coming out of it have a purple haze on them. I have checked by using Canon Digital Professional 4 to make sure that this was not an issue with the RAW file itself. the Same RAW file opens properly with no Purple Haze in them on Canon Digital Professional 4. It looks like Affinity Photo needs an update or Bug fix to correct this. I am attaching both the actual Raw File and also a screen shot of what it looks like when I open the Raw file in Affinity Photo. I would appreciate it if Affinity photo could help and provide assistance in resolving this. I will be glad to test or provide any information or assistance to help with this matter. IMG_1906.CR2
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.