Jump to content

debbru

Members
  • Content Count

    146
  • Joined

  • Last visited

About debbru

  • Rank
    Advanced Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thank you for your help. I followed your instructions & it worked. I don't know what I was doing wrong.
  2. Can you tell me how to use the inpainting tool
  3. When I put the bug on the leaf I can see the background checks, can you tell me why
  4. Can you tell me how to change the blend mode
  5. Thank you. As you see from the photo I did it, but can you tell me how I can erase the dark square around it.
  6. I can't find Erase under Filters, can you help please
  7. Can someone tell me how I can make this picture of a bug more realistic, like it's on a leaf.
  8. Can someone tell me why when I choose print, the preview displays like this
  9. I'm trying to add Topaz as a plugin like I have in PS, I've ticked "unknown" down the bottom, but when I reopen AF & go to use Topaz, it's greyed out. Can anyone tell me what I'm doing wrong.
  10. I'm trying to update is through the Mac App Store
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.