Jump to content

Puck

Members
  • Content count

    221
  • Joined

  • Last visited

Posts posted by Puck


  1. On 7/31/2019 at 1:57 PM, Chris B said:

    Hi Puck,

    I'm not sure why this is happening for you but it is absolutely fine for me. Did you get chance to try any other documents?

    Can you explain what you mean when you say the blend modes aren't working? Does nothing happen or do they look unexpected? 

    Chris, you saw my video, didn't you? I had to hide it because of legal reasons but it's still visible to the moderators, isn't it? Any idea what's wrong with the blend modes?


  2. Hi there, I am very unhappy with this RC1 ... look at the picture. All layers active, but only one is displayed. Also the blend modes don't work properly! In APh 1.7.1 everything is fine ... and in beta .146 and .147 it was, too! --- Also, my trackpad hasn't worked since I started using RC1. I will delete it.

    1.7.2_RC1.png


  3. 22 minutes ago, MEB said:

    Hi Puck,
    With this particular image the live filter does seem to provide stronger results than the destructive filter or the Noise Reduction tab in Develop Persona (which is what I believe the user was doing/using). Depending on the image there may be cases where the opposite is true due to the way the destructive filter works - according to the development, it estimates the noise level throughout the whole image and scales the intensity of the effect accordingly. The live filter doesn't do this due to the tiled nature of the rendering pipeline thus the results differ depending on the images. In any case I've (re)opened our report/log (there was already one dealing with this) and passed your and other's users feedback to the dev team for comments.

    Hi Meb, thanks for the quick response! I can understand your reasoning, but stick to my opinion. The old filter obviously works very well in APh 1.7.X, so I see no reason not to reintegrate it! But it's nice to hear that you are passing this and similar discussions about this filter on to the developers! I look hopefully into the future.


  4. 26 minutes ago, MEB said:

    Hi Stimmungsbilder1,
    Welcome to Affinity Forums :)
    Please check your PM's. I suggest you try/check the live version available through menu Layer > New Live Filter Layer > Noise > Denoise... in Photo Persona.

    Sorry Meb, but the new Denoise filter does not have the same impact as the old filter, neither directly nor as a life filter, neither in the photo persona nor in the develop persona. I need the function of the old filter for my work! Why don't you reinstall it in addition to the new one - obviously it works with APh 1.7.x. That doesn't hurt anyone! There are a lot of users here who want the old filter back! In the meantime I proceed as I described it above. It is only a small detour ... 

    PS. Apart from all that, you're all doing a great job, for years my workflow for graphics and image editing has been built entirely on Affinity. And now I also create my layouts with Publisher. As I said before: Great job!


  5. 3 minutes ago, Stimmungsbilder1 said:

    Thanks a lot, I will search this clipboard and try my best :) 

    Your Nick makes me think you're German-speaking, right. So the clipboard is the "Zwischenablage" in German. Du musst die Zwischenablage nicht suchen, sie ist immer da! Du klickst den Denoise-Filter in meinem Dokument einmal an, gibst auf der Tastatur Command-C ein, öffnest dein Dokument, klickst die Ebene an die du bearbeiten willst und gibst auf der Tastatur Command-V ein. Fertig.


  6. 7 minutes ago, Stimmungsbilder1 said:

    Thanks a lot, what is the clpboard? Sorry, I am no Computer expert ;) 

    The clipboard is a program-wide volatile memory. You can copy almost anything into it with Command-C and retrieve the contents with Command-V. :)


  7. 10 minutes ago, Stimmungsbilder1 said:

    Thank you very much, how do I copy and Paste them? 

    That is really nice of you :) 

    Meanwhile I downloaded the old version again and use it for this 10 day test. But to buy it again cant be the solution. I mean, destroying my workflow with an upgrade and then having to pay again to go back to the roots? I am still waiting for a solution from Affinity, But I guess its Weekend now. 

    If you could explain me how to copy and paste the Filter into the upgraded  version I would Be greatful :) 

    Well, open my document with your APh 1.7.1 and open the document you want to edit as well and copy the filters from my document to the clipboard (Command-C) and paste them back into your document (Command-V). That's it. I hope this helps you with your workflow :)


  8. 20 hours ago, Stimmungsbilder1 said:

    I now spent the whole afternoon with this problem and I hope, help comes soon.

    The old Denoise filter can be used very well in APh 1.7.1. Fortunately I still have APh 1.5.2 on my computer. Simply copy/paste the filters and they work as desired. I'll add an APh document that contains the filter (only the old Denoise filter and additionally the old Clarity filter, nothing more). As I said, you can copy/paste the filters and use them. Works great for me.

    Have a nice weekend :)

     

     

    _Klarheit:Rauschen_alt.afphoto


  9. On 7/18/2019 at 5:06 PM, Seneca said:

    Clone Brush Tools crashes all the time for me if I select Current Layer & Below. It may take a minute of two but it will eventually crash.

    Admittedly, I am now on MacOSX Catalina Beta so this might have something to do with it.

    But I am interested to know whether there are others with the same problem.

     

    I can confirm that!


  10. 12 hours ago, nwhit said:

    :D Just did a group of 100 RAW/NEF pics, processed, cropped, tone mapped and custom exported. I used to be able to get some coffee drinking done and checking email etc. during each stage! Now APh is TOO FAST! I'm not even getting my coffee consumption where it needs to be! 

    Thanks for getting this version working so much faster! 

    :D:D:D

×