Jump to content

leonahussey

Members
  • Content count

    45
  • Joined

  • Last visited

About leonahussey

  • Rank
    Member

Profile Information

  • Gender
    Female
  • Location
    London, UK
  1. i figured out how to view objects that are not on the canvas, by deselecting "clip to canvas". but how do i do this when working with artboards? i WANT to see what's not on the artboard. i always have artwork off the canvas/artboard. that's how i work. i don't understand why AD has this option. in graphics software, you always see what isn't on the artboard.
  2. When I add a new artboard, the canvas/workspace (what do you call it?) turns pale grey. i want it to remain dark grey. this doesn't happen in the video.
  3. affinity doesn't create new layers. i click on the add layer icon and nothing happens. it's always been like this. thanks
  4. leonahussey

    CMYK colours are quite off

    Andy, does that mean it will change back to bright white in the next update?
  5. leonahussey

    background colour

    i just noticed that this happens in CMYK, but not RGB.
  6. i've just opened AD since the update and noticed that the background colour is not white, but instead an off-white, light beige colour. has anyone else noticed this and is this a default setting that can be changed? thanks.
  7. leonahussey

    bug

    quick update, as promised. everything is working ok. thanks again.
  8. leonahussey

    eps export

    affinity fails to quit after I've exported a file as an eps. exporting as a gif, png and jpeg has no issues. i had this problem in beta as well. thanks in advance.
  9. leonahussey

    bug

    will do. thanks, leigh. (and everyone in the team)
  10. leonahussey

    bug

    ok, i did that and everything seems to be working ok. i've only selected and deselected objects, checked/unchecked view layers and open and closed the application. but it's working ok now. i'll have a go at creating some new artwork and using the gradient fill (that's when it started playing up. i don't know if i did something weird). i'll let you know either way. thanks again, leigh.
  11. leonahussey

    bug

    ok, i opened the file with no problems. at first, the objects had the selection line around them. then i selected the text and the line disappeared. in the screenshot (Elipse Selected), you can see at the bottom of AD window, that the object is selected. also, the layers panel is showing that the text layer is selected, though it's actually the ellipse tool that is selected. the other thing is, if i uncheck the view layer box, the tick remains, even though the image is hidden. (screenshot Layers Checkbox). thanks, leigh
  12. leonahussey

    bug

    i'm using Lion 10.7.5. i'll try the files and get back to you. thanks
  13. leonahussey

    bug

    i don't know. i haven't fiddled with anything since it came out of the box. i don't understand all that techy stuff. i clicked on one of the screenshots and it did seem big. the other odd thing is that, although i can select and move an object, there is no line around the selected object.
  14. leonahussey

    gradient

    thanks leigh and MEB. i just figured it out and added my screenshots in another post.
×