Jump to content

Silver06

Members
  • Content count

    44
  • Joined

  • Last visited

About Silver06

  • Rank
    Member

Recent Profile Visitors

378 profile views
  1. Hi Lagset, Not sure if this will answer your question or help. I have files in the beta that I want to convert. At present, I can select the file, right-click and select open with and choose the retail version of Affinity Publisher. I have Windows 10. When I have artboards it asks if I want to convert to spreads. This has worked for me. I then use save as to save to the new Affinity Publisher.
  2. Hi, Whilst rearranging my pages in Publisher, two of them suddenly had all elements not black text become red. As I continued moving pages, 1 reverted back to normal. I had another change and then revert. However, I cannot get the original page to change back to how it should be. It reminds me of the red when refining, but only on my curves, images and shapes. Here is a sample. Green doughnut shape, blue pencil, blue curve in the shape of a two. Is this a glitch? Am I missing something? Thanks I have done some further testing. I did save as for the file and went back to the original and repeated the process with a similar result and noticed in the layers panel two new items. When I deselect the recolor adjustment the page reverts back to what it should be. The problem is that I didn't make a colour adjustment I only rearranged the pages. To be more exact I had a 12 page document in single page spread and wanted to change it to facing pages and then rearranged the pages. I am still learning publisher, so perhaps this is not an expected process.
  3. Hi How do I centre a table on a page vertically. Mine starts at the left margin and leaves a small gap on the right side? Thanks
  4. Thanks Walt, Tried it out and that was the cause. It is good to know why it was happening.
  5. Hi, On some pages in my publication, I get a blue outline displayed around some text after deselecting. It doesn't print, isn't visible in the left navigation panel displaying the pages nor is it visible in preview mode. It appears on the page being edited. There is no linking involved. It happens to frame text and artistic text, but not to all of them, why? Here is a sample -where the text is deselected. Note it is only visible on one of these texts, but both are deselected. The blue outline appears to reflect the text boundaries. Thanks.
  6. Hi Thanks for helping. I have worked it out. There is no text overflow just my cursor has been further down the text box. When I backspace and move it up the eye disappears.
  7. Sorry. It is in APublisher.
  8. Hi, What does it mean when a text frame has a blue outlined triangle with a blue eye next to it. If the I click on the eye it will then be crossed? It is not red which I know indicates text overflowed. Thanks in anticipation.
  9. Hi, I am confused as to what has happened. All of my designer files are now correct. All I did was check the forum this morning, then open a designer file in Affinity Designer to Save As and reuse. When I got to the location the message said I had already created the file I wanted, so I cancelled the save as operation. All of my Affinity files were corrected. Did it self-correct or did cancelling the Save As operation have an influence? Here is a screenshot to show how the properties of the Affinity Files have now changed from the previous one in my earlier post. I have a Windows 10 operating system on my laptop. Solved for me.
  10. Hi, I am also experiencing my Designer files now showing the icon for Affinity Photo while the file extension is af.design and they open in Affinity Photo. I checked properties and it says This a designer file created in Affinity Designer. I have a Windows 10 computer and rarely save any files to the cloud: definitely not Affinity files and none this year. I do have Affinity Publisher beta, though I have only just noticed the issue with the files. I did use "edit in Photo" last night prior to noticing this issue,(whether there before I do not recall). I have checked my Affinity photo files and they are still the same and unaffected. I just closed one designer file opened from the recent list in Affinity Designer and was asked as if still a Designer file. However it still has the Affinity logo in the file system. Will this clarify the issue and is there a solution yet. Thanks for any help
  11. Hi, You can copy and paste styles by selecting the object with the effects you want to copy, and then copy it. Next, select the object that is to receive the effects, go to the Edit tab and click on Paste style. Note: you can hold SHIFT while selecting multiple objects and then apply the same style to all of them. Does the achieve what you are after? I hope this helps.
  12. Hi Stokerg, Thanks for the reply. I just opened a new document in Affinity Designer. I used the text frame 3 times. On the third occasion, it happened. Yes I can click on the drop-down boxes and they open, it is just the glypths that don't load. After, taking this clipping, I went back to the document to actually change the font and it had loaded in the mean time. It seems like some sort of delay. Thus, I will see if waiting or clicking on various things, such as minimising the screen have an impact. Thanks again.
  13. Hi, Does anyone know why my glyph browser doesn't always load the glyphs? The panel appears but it is empty, but this only occurs sometimes. Is it a glitch or am I missing something? Thanks
  14. Thanks, I hope it gets implemented soon.
×