Jump to content

digital

Members
  • Content count

    19
  • Joined

  • Last visited

About digital

  • Rank
    Newbie

Contact Methods

  • Website URL
    http://dmezenin.ru
  • Skype
    dmezenin

Profile Information

  • Gender
    Male
  • Location
    Russia, Yekaterinburg

Recent Profile Visitors

760 profile views
  1. Same issue. Dramatically drop performance compared with 1.6.5.
  2. Same problem. 1.7 so much slower and laggy compared to the 1.6.5 version...
  3. Not even close to smart object functions. For example, when i deforming an embedded document, it automatically becomes a pixel layer.
  4. Hm, but <line> is not so complex curve, it is specially for two point lines (start (x1 and y1) and end (x2, y2)). <path> from your example even in illustrator saves always as <path>.
  5. Hi @coachgao @saivan! I found solution for our trouble (not perfect, but it work!): After SVG export you can edit file in notepad++ by find/replace tool: <path to <line d="M to x1=" , (Regular Expressions ,(?=.*,)) to " y1=" L to " x2=" and second , to " y2=" And yes, quotes — important! Be better if save actions as one macros.And dont forget about "find in selection" option!
  6. digital

    Symbols and duplicating Artboards

    Very comfortable position for you. I left Adobe products, because they behaved exactly the same way. None of the bugs (they are all disturb comfortable work) have not yet concrete fix dates (or app versions), only promises... I am deeply disappointed by the attitude towards the community.
  7. digital

    Symbols and duplicating Artboards

    Same problem! And in Beta 1.6 this issue still present! When it be fixed, if even in 1.6 is not?
  8. Why are the links still missing? I'm not believe that we are the only two designers who need links in Affinity Designer, it's been 2.5 years!
  9. One more thing: if i try Create Symbol from Group (early turned from Symbols) this just not working! If Ungroup and Group object again this working.
  10. Hi! I did not notice if this bug was in previous versions (now I'm using 1.5.3.69), but now when copying the Artboard all Symbols turn into Groups. How i "fix" the problem for now: 1) I copy artboard 2) Delete everything from it 3) Copy all objects from the previous artboard. In this case, the Symbols do not turn into Groups. In screenshot two artboards: Original (with Symbol) and Copy (with Symbols turned into Groups)
  11. Hi! A have same issue! Your "solution" works badly ESPECIALLY when i create difficult patterns (or when i work with early prepared patterns). When it issue would be fixed?
×