Jump to content

Wosven

Members
  • Content count

    1,489
  • Joined

  • Last visited

Status Replies posted by Wosven

  1. Hi guys,

    I tried to experiment with the focus stack, so I can bring my macro photography to a higher level (I hope). One experiment gave a very surprising result. I used a measuring tape. See the pictures for the result.

    kind regards 

    Jan-Willem

    stack files.jpg

    result.jpg

    1. Wosven

      Wosven

      Hi,

      Really strange result but not uninteresting! :)

  2. Thanks for the support and tips! (The full blog post can be seen on Facebook at The Fear Babe.)

    1. Wosven

      Wosven

      No problem, keep on testing and having an eye on APub, features will come with time :)

    2. (See 1 other reply to this status update)

  3. I have been editing a photo then all the functions stop working. Inpainting shows a cross and doesn't paint red then suddenly shows that it doing the action. I try to dodge and burn buts nothing happens and cloning also does nothing.

    What's gone wrong? Help please.

    1. Wosven

      Wosven

      Hi,

      Can you post a screenshot or more so we can try to help you?

      Did you opened the file or placed it/dragged it in another image? Your layer need to be a pixel layer for tools to work properly.

      For some actions, like inpainting, perhaps you need to wait longer for APhoto to finish the task.

      For cloning, did you alt-click first on a part of the image before, and if you're on a new layer, selected  "Layers beneath"  or "Current layer and below" option?

    2. (See 1 other reply to this status update)

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.