Jump to content

MagratG

Members
  • Content count

    10
  • Joined

  • Last visited

Everything posted by MagratG

  1. I Freehand moving a guide off the page deletes it. This is also the case for Designer. However, in Freehand when zoomed in on the drawing moving a guide from the page back onto a ruler deletes that guide. This does not happen in Designer, the guide just gets moved to the off-screen part of the page. I feel this is a bug.
  2. I'm using the latest beta of Designer which now includes moving the origin of the rulers (Great!) however when this was done in Freehand the settings for any set guides also changed. i.e. If I put a horizontal guide on the page at 200mm it appears in the guide editor as set at 200mm. If I then drag the origin to align the zero with this line and look in the guide editor it still appears as 200mm not 0mm. Is this a bug or how Designer is meant to work? I used to find this Freehand way very useful when setting up a lot of guides for, say, a house plan with lots of sequential measurements.
  3. I have a layer of place names on a map. I've applied 'MyStyle 1' to them all as I've typed them in. I can change their look by just editing 'MyStyle 1'. So far, so good. If I click the layer, all the place names are selected but if I try to now apply 'MyStyle 2' to them it doesn't work. I have to actually select all the items in the layer to change the applied style. That doesn't seem quite right to my way of thinking. Is this a bug, are the correct way of working?
  4. 59 If I print a drawing from Affinity Designer all the line widths are printed 10 times the width they should be. If I print the same drawing but check the "Rasterize entire page" box under the "Rasterization" option in the print dialogue all the line are printed correctly. Has anyone any idea what's going on here? Have I missed an option somewhere?
  5. 400 Fixed it! After spending the afternoon clearing out all the HP printer drivers from my system I installed the standard driver for my Windows 7-64bit system. Clicked print on my 'Line' job and low and behold no difference, still wrong! However, I found that the driver offers six 'Print Processors' in it's Properties. I've always left this set to the default setting - hpcpp093. Whereas I've never had a problem printing anything before (including Duplex) I've found that setting it to one of the other 'Print Processors' on offer (I've left it on 'winprint' now) all gave my the correct print-out. Many thanks to all those that helped with suggestions - making me do a bit more fault finding! 406
  6. An update. I've just printed this out on a Brother Colour Laser, an HL-3140cw. It printed perfectly! I'd also set the document dpi back to the normal 300. The problem seems to be with the HP Laserjet then. Could it be with the way the printer driver tells Designer it's capabilities and settings? 277
  7. 627 I'm using a Laserjet 2055dn printer. I hadn't spotted the square ends of the printed lines - all the 'black' hit me first! I've just printed it again to check but, yes, the printed version does have square ends! I've just tried changing the document setup dpi to 1200 - which is the printer's dpi.The resulting printout has changed now. The printed 2mmline has about the same width as the actual 5mm line is. Setting the document dpi to 2400 makes a printout that is pretty close to the pdf and fully rasterized versions - but still has square ends! Something very odd going on here. Incidentally, I'm using the latest beta version of Designer - 1.6.0.71 (beta). 636 283
  8. Attached are the LInes.afdesign file, the PDF export from it (that prints correctly), and a scan of the print-out when I print normally. As I said, if I resterize the whole page it will print correctly. 607 Lines.afdesign Line Test.pdf
  9. 351 Sorry but I forgot to mention that if I export to PDF the result is correct. It's only when I did a straight print that the 'weirdness' happens.
×