Jump to content

Void

Members
  • Content Count

    32
  • Joined

  • Last visited

Everything posted by Void

  1. Okay, sorry. I was wrong. If I zoom in a normal rectangle by about 6500% then it get pixilated too.
  2. Ok fine. I give up :-) For me it is just strange that it works with simple rectangles and not with a 'complex' structure.
  3. I've attached the original file I had problems with (no just parts of it). If I choose (Designer) "edit in photo ..." the picture looks strange (pixilated) in Photo. Esp. if I zoom into it. I would expect that all vectors look perfectly fine no matter what :-) My feeling is that this is a new bug. I never saw this before. rocket.afdesign
  4. I'm not so sure about that. If I copy a simple vector-rectangle everything is fine and not pixelated. In this case strange things happen. Maybe there are problems with 'styles' or 'fx' I used.
  5. Hi, I created a pure vector graphic in Designer. When I open this file in Photo the vectors are pixilated. I got the same result with cut & paste. But the vectors are fine in Publisher. Frank photodefect.afdesign
  6. I had no idea what to do with the original picture but I liked it - so I just tried some tutorials to tweak it. No deeper meaning behind this. Hopefully the Affinity Photo Book will reach me the next couple of days ...
  7. Thanks, I'd like to have some kind of live preview. Now I have load one after the other to see which one fits best. Some kind of Import would have been cool or maybe a macro or... ☺
  8. Is there a way to import the the LUTs? And not load them one after the other?
  9. Please buy Affinity Designer as well and tell us what happened ...
  10. Yes, thanks! I use the german version and ... ;-)
  11. Hi, Is it possible to sort the protocol from newest to oldest and not the other way round? I think it makes more sense - at least for me ;-) Cheers, Frank
  12. What was the original size of the picture while you were 'painting'? (noob question :)
  13. Strange, now it is working. I just reinstalled the font and restarted windows. Maybe a font cache problem ... Thanks for the tip ...
  14. Hi, the font 'Steel Tongs' crashes my Windows 10 AD and AP with error code: 0xC0000005. http://www.fonts2u.com/steeltongs.font And: "Cannot start the Crash Reporter. The Crash Reporter cannot find an error report to send, or report is invalid." No font 'problems' with MS Word... Thanks Frank
  15. Right click on the "Windows 10 Symbol" button left -> "Run" and type "Open:"%AppData%\Affinity"" then just use the Explorer to find and delete the file ...
  16. Your favoured printing company might have some templates to simplify their and your life. ;-) Here is an example template (right top, .ai) but these might not fit your needs in size and so on ... https://www.onlineprinters.co.uk/Folded-Flyers,-DIN-Long-%28portrait%29.htm?websale8=diedruckerei.08-aaπ=PFYDL44&ci=006968
  17. Ah, okay - strange. Anyway, thanks a lot! ;-)
  18. It happened again. AD added a square while drawing a box, it just popped up... :o Update: It depends on the zoom-level whether you see it in AD or not. I can see it with a zoom level of at leat 190%. New link to .afdesign: https://oc.deux.cc/index.php/s/aAQ4y8LLfhdmNii Last "bug-free" version: https://oc.deux.cc/index.php/s/8XjRfqarE8bsWqv
  19. Okay, I'll come back to you if it happens again and I can reproduce the effect. :)
  20. Hi, I've sent you a direct message with a link to the files inc. the original pic. Frank
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.