Jump to content

christovw66

Members
  • Content count

    127
  • Joined

  • Last visited

Everything posted by christovw66

  1. Quick question guys (thanks in advance), to a very elementary question. I've done this before but can't figure what I'm missing to perform it again. I'm simply trying to make the artboard background invisible (screenshot below) but need the logo image to be white (I made it gray so you could see it in the screenshot). I can't remember how to get rid of the background! feeling like a dork, appreciate your help, -Christo
  2. Hey AD pals, help here would be greatly appreciated. I have a logo design done on my MacBook with AffinityDesigner 1.5.4 and have it set up as a document on an artboard with both vertical and horizontal Cut and Bleed lines visible on the document in all 3 Personas. The Cut and Bleed lines were done 'by the book' using the menu item 'Guides Manager' and the file has been named and saved. My problem/question: I need to export this artboard showing the Cut and Bleed lines to the sticker printer however when I go into export mode and export it (so far have done .pdf, .jpeg, and .eps), the file described above exports successfully but WITHOUT the Cut and Bleed lines being visible in the exported file. Please advise on where I'm going wrong and/or what step I am missing. Thank you! -Christo
  3. Can any you fine folk direct me on how to delete a file which has not been Saved-As yet? This is the file I was working with that froze the UI on my AD app as reported in my previous post ('Frozen Functions - most menu items disabled'). Regarding my 'frozen screen' in Affinity Designer - it appears to be a corrupted file, if possible it is probably self-induced. Attached are a couple of screenshots, one showing the screen BEFORE and the other showing the name of the file that I can now see after Force-Quitting AD and getting things moving again. The file name is now visible to me and reads 'CVlogoStockholm(currupt:pixelates).svg' as seen on screenshot-1. My question has now shifted from how to unfreeze, to how I can get rid of/delete this file. I don't want to go near it for obvious reasons. So far I've only tried dragging it into Trash from this 'Open Recent File' drop-down but having never been Save-As'd, it doesn't move. Suggestions? Thanks as always folks. I appreciate your time and instruction. -Christo *working on a 2017 MacBook Pro with Affinity Designer 1.5.4*
  4. Hey guys, hope you've all been well. Thanks to lots of great instruction from the AD community I've been able to learn much more while working on Affinity Designer. I've got a weird problem now and I'm not sure if it's due to something I did or what. Working on a new MacBook Pro with AD 1.5.4, I was playing/selecting from the colors panel and suddenly lost functionality when trying to select items from the anywhere, by any means. 90% of my menu options are disabled/grayed out and I'm unable to quit Designer in order to do a restart of my computer. Any help would be greatly appreciated. The AD app is basically frozen, yet I can flip to Affinity Photo and have full functionality. Any advice? Thanks in advance. -Christo
  5. Thanks Alex - was hoping it was as simple as that, just wanted confirmation. My first encounter with this situation (corrupt file locking up the app). Appreciate it. -Christo
  6. Regarding my 'frozen screen' in Affinity Designer - it appears to be a corrupted file, if possible it is probably self-induced. Attached is a couple of screenshots, one showing the screen BEFORE and the other showing the name of the file that I can now see after Force-Quitting AD and getting things moving again. The file name is now visible to me and reads 'CVlogoStockholm(currupt:pixelates).svg' as seen on screenshot-1. My question has now shifted to how I can get rid of/delete this file. I don't want to go near it for obvious reasons. So far I've only tried dragging it into Trash from this 'Open Recent' but having never been Save-As'd it doesn't move. Suggestions? Thanks as always folks. -Christo
  7. Miguel - even the yellow dot (minimize) button is disabled when the AD ui is up. Gives me the 'donk' sound when I click on it. I tried to screenshot it to post but could not. My computer allowed me to do the screenshot all the way up to the selection step, then would not capture it. Keep in mind, I have full functionality on all other processes on my computer that are unrelated to AD...even AffinityPhoto (just a reminder). Appreciate you considering this issue for me. -Christo
  8. MEB, I didn't think to check for a window possibly hidden behind, I'll do that first. No, I did not Force Quit - it crossed my mind but having some open files with unsaved work, I was afraid by doing that I may lose those unsaved portions. I will try looking for the 'hidden' message window first. thanks Miguel.
  9. ...this detail may or may not indicate something - I meant to include it in my initial query. When clicking on anything at all, such as changing Personas (problem is ONLY within Designer, not Photo), selecting Move tool, selecting Pen tool, etc...I hear that audible 'donk' tone from my computer indicating that I'm trying to employ an inactive function or operation. Again, weird that I'm unable to even quit/close out of the AD app. Thanks again. -Christo
  10. I've tried manually dragging them apart and back to their original locations, as well as searching the 'View' and other main menus but haven't yet found how to uncouple them. Additionally, when I select something from the Color-panel...it 'leaps' in front of the now combination Layer/Transform-panel. I'd love to know the 'How & Why' to this as it may come in handy in the future. But for now, I'd like to return the 'studio' to its original default panel set. *AD 1.5.4 on a MacBook Pro* Would someone please enlighten me? Thanks much, -Christo
  11. ..quite the dork, am I - somehow even though I understood what MEB was saying to do, my thinking was a full 180-degrees out of phase. By 'checking' I felt like I was 'unchecking'! All is good now R C-R. Thanks a bunch. -Christo
  12. ...also, please note the placement/position of the Exit (red circle), Minimize (yellow circle), and Maximize (green circle) buttons in the first 3 thumbnails posted just above, in my initial description. Those seen belong to each individual document that is currently open. The Toolbar no longer possesses these Exit, Min, and Max buttons as it originally did...nor does it have the words 'Affinity Designer' embedded in the Toolbar at top dead center as it did originally (same way 'Photo' is seen in thumbnail-4). I'm not being lazy - tried to find the fix myself for quite a while. Just can't find it. Thanks again. -Christo
  13. ..ok, my AD Studio is 99% back to normal after checking 'Reset Studio' in the View menu - however, I'm experiencing some weirdness with the Toolbar/Context Toolbar. Hopefully one of you cats can see what needs to be done and advise me based on the thumbnails below, along with my brief description. I can't seem to get the Toolbar back to it's original (factory) position at the very top position of the Studio - when trying to drag it up to the topmost edge screen/AD UI, I am hitting a point that I cannot move the Toolbar above. This leaves an approximately 1/2-inch gap through which I can see as well as move images into that are a part of the AD document I would be currently working on. For example, see the thumbnail below that shows what happens when I select 'Save As' in the File menu. I'm only able to see the bottom of said white 'Save As' window yet the field where I would name the file is blocked by the Toolbar. I have no choice at this point (that I know of) other than to drag the Toolbar down far enough that I can see and complete the 'Save As' operation. I want to get the Toolbar 'locked' or set back into the topmost position it was in when I first began learning/using Designer this past January. I've also attached a thumbnail of my Affinity Photo studio UI showing its Toolbar in said position. Last thing - in addition to the above, I am no longer able to see the names of currently open document/file names that I had just recently been working on. They formerly would appear by name with an 'x' just to the left of each doc name, nestled snugly up against the bottom edge of the Context Toolbar. I'm stumped. Thanks for any and direction/help. -Christo
  14. christovw66

    Rust Styles

    Thanks a ton v_kyr - I'm about to one your rust styles in about an hour. Appreciate it! -Christo
  15. christovw66

    gradients.io palette

    ..Nice! Thanks.. -Christo
  16. 'morning guys/gals, 2 quick questions please (and thanks): 1) in the image below (thumbnail and file attached) you will see a logo image that was originally on a black rectangular background. I cropped the L and R sides to get rid of portions of the background so as to create an even-ish border. How can I get rid of the still-remaining blue lines outlining the original boundaries of said black rectangle background? ...and, 2) in order to distort/stretch this image (logo portion), don't I simply 'convert to curves' the grouped layers then click/drag whichever node I'd like to 'pull' on? My goal is to be able to manipulate the image by independently move nodes to create perspective changes in some cases, or make the image look curved in other cases (as if on a cylindrical surface such as a telephone pole, etc). Does the image/layers need to first be flattened. Big thanks from a newbie! -Christo CVlogoBlueCropLines.afdesign
  17. Fantastic MEB - that info is so much help. You forum folk are great. -Christo
  18. My bad, MEB...thanks. And I appreciate the explanation and thumbnail, reglico. Gratitude. -Christo
  19. Is a way I can adjust the length of this panel (and panels in general)? Also, when I minimize AffinityDesigner the panels are still 'free' and remain on my computer screen. MEB, I went the Windows menu and completed the instruction you posted above. Not sure what I'm missing. Thanks, -Christo
  20. MEB, R C-R, et al... My objective is to be able to stretch/curve/bend the logo pictured above that now consists of a single layer (accomplished thanks to the coaching of you fine folk). I thought I had reached this point, now having a single layer vector image (with invisible background, btw). I clicked on the Curve tool and could then see the nodes exposed. As I approached the top black 'cross-bar' portion of the outer square with my cursor, as expected I saw the '~' appear and began to drag up on the outermost edge of this top cross-bar. To my surprise, only the outer line (edge, if you will) was moving while the inner edge of this top bar remained stationary. What step(s) did I miss in my effort to 'lock' this image into something that can be manipulated & distorted (shape-wise)? Trying not to be redundant but as examples, I'd to be able to 'lay' the onto a curved surface in some instances...and use it in its flat form to apply to other flat surfaces that are being presented/viewed at an angle, i.e., the perspective demands the image be manipulated to match. Hope this makes sense - sorry for being so wordy. Thanks as always. -Christo
  21. Thanks a lot Miguel... ...and, you're welcome reglico!. -Christo
  22. R C-R, I actually knew something this time before you said it (that's big for me!)...knowing all my documents had been closed, I figured that's why my desktop was visible, but here's the weird part (to me). After doing 'Reset Studio' in the View menu my panel placement/arrangement did not change (go back to their original positions). I thought a Restart of my computer was in order so I closed everything out, did the computer Restart, then reopened Affinity Designer only to find all the panels were in the same positions as before doing 'Reset Studio'. Second weird part (should've sent a screenshot, sorry)...I did open a document, only to see it set 'up and off to the left' if you will. Odd placement of the doc, and the panels were 'out of position' from factory settings. Hopefully my description provides some useful info. Thanks in advance! -Christo
×