Jump to content

Jax

Members
  • Content count

    7
  • Joined

  • Last visited

  1. Thanks Chris, that sorted it!
  2. I'm probably being dense but beta 1.7.0.188, at least on my PC, seems to be missing the Colour Picker from the Tools section on the left side of the screen. Reading from the top with version 1.6.5.135 reads View Tool [H], Move Tool [V], Colour Picker , Crop Tool [C].... In the beta it's View, Move, Crop.... Pressing I still brings up the Colour Picker.
  3. I don't know of this is related to the various Live Filter crashes mentionaed above but I get an instant crash to desktop when trying to load the DXO Filmpack 5 plug-in. This happens with the .100 version and prior, and also with the current release version. Also, an old plug-in I have called Kodak Digital ROC Professional 2.1 fails to show in Filters/Plugins. I'm pretty sure it used to work fine in one of the Affinity Photo versions in the 1.5 branch. Both of the above work fine in Elements 9, however Elements 9 doesn't play well with my 4K screen (teeny tiny menus and text) so it's a bit of a pain using them at the moment.
  4. Glad to hear the levels bug is being looked at. Of course I can use curves to achieve the same thing but old habits mean I often reach for levels first. I hope the Wacom bug sees some love soon as well.
  5. Jax

    NEF files underexposed

    You might find this tutorial useful. Apparently the shadows/highlights sliders in the Develop persona and the shadows/highlights adjustment layer in the Photo persona are better suited to smaller adjustments. If you want something a little stronger and more controllable then the shadows/highlights filter (or live filter) may suit you better.
  6. Jax

    Live Filter - Motion Blur limit

    Hi PaulAffinity, Another method of quickly exceeding the 100px limits on some (all?) filter sliders is to move your cursor to the image and click drag. I've just tried it with the motion blur filter and it works fine there. See for the tutorial.
  7. Hi all, I'm really enjoying using Affinity Photo, it's a nice step up from Elements 9, in speed and capability. However I have found a couple of bugs. 1) When using my Intuos Pro Small (PTH-451) the cursor doesn't update itself properly. By that I mean if I move the cursor to the left of screen to access the tools it changes to the arrow as expected but then never changes back when trying to use the selected tool. This is especially aggravating when trying to use a brush tool as I have no idea where the edge of the brush is. If I put the tablet pen aside and use the mouse (even with the tablet still on) the cursor graphic updates as expected. Similarly pressing space to move the image either doesn't show the hand cursor, or leaves it as the hand when trying to paint. I'm using the most recent Intuos drivers version 6.3.20-3. This behaviour was present with the most recent beta prior to 1.5.1, but I'm afraid I can't say if it happened before that. 2)In the levels dialogue I can't individually adjust the levels for the RGB channels. I can select one, but as soon as I try to move a slider the dropdown box reverts to Master and the histogram goes back to showing all 3 channels. The levels dialogue channel selection and sliders worked as expected in 1.5.0.45 and I think in 1.5.0.51, but was broken in 1.5.0.54 beta. Specs: Windows 10 Pro 64 bit, i5-6600K, AMD R9 Fury GPU, 24 GB RAM, Affinity Photo 1.5.1.54 non-beta. Thanks again for the great work so far on Affinity Photo.
×