Jump to content

dtpunger

Members
  • Content count

    35
  • Joined

  • Last visited

Everything posted by dtpunger

  1. I set this fancy text packed with couples of numerals, and as indicated, this issue with jumping old-style figures to default ones still exists.
  2. dtpunger

    Issue in changing figure styles

    Affinity Publisher .337 on the Mac. Also in this version the issue continues with the fonts mentioned above. I wonder because in both Designer and Photo these fonts, with oldstyle figures activated, run absolutely normal.
  3. Even in version .257 Publisher shows a strange behaviour in changing from default to old-style figures. In one font the old-style figures only show completely after having typed the letter 'f'. In another font a four-digit number only turns to old-style figures after having type the letter 'c' (see screenshots).
  4. dtpunger

    Issue in changing figure styles

    Kis Antiqua Pro and Rhythmus Pro (MyFonts)
  5. dtpunger

    Issue in changing figure styles

    Default figures are the lining ones, and for activating the old style figures I usually use the typography panel. But anyway, this feature should run more robustly.
  6. Starting a new document, I activated the baseline grid with 'Top of the margin'. On the first page it works great, but when I add another page the following text does not match with the grid anymore. Hope I haven't missed anything.
  7. dtpunger

    Baseline grid and text

    Great! This issue is fixed. Just downloaded the latest update. Have a great holiday season, Ralph
  8. When using a font with old-style figures the last digit of a number is switching to default, and this strange behaviour continues throughout the entire text.
  9. dtpunger

    Old-style figures issue

    I observed this issue with several old-style savvy fonts. But having read your post, I tried the following: I hit the Restore Fonts button in the Preferences Panel and it seems to have solved this issue. After having set almost an entire A4 page, this issue hasn't appeared in the text.
  10. Seems that the beta version has an issue with recognizing the font's internal kerning table when certain letters start a sentence at the text frame (see screenshot).
  11. dtpunger

    Internal kerning table

    Hi Walt, Best advice ever! When selecting both swash cap and the following glyph the kerning pair will be recognized. Ralph
  12. dtpunger

    Internal kerning table

    Try any font with swash caps and you will see. It's not the fonts, it's an issue with the apps mentioned above.
  13. dtpunger

    Internal kerning table

    Sure I did, as you can see in the third line.
  14. dtpunger

    Internal kerning table

    It's a fresh font of mine which I offered to MyFonts to make it public.
  15. dtpunger

    Internal kerning table

    Hi, It's me again with that kerning stuff. Attached to this comment is a screenshot (Publisher Beta) with three lines. The first one is set in default, the third line was typed after activating the swash button in the typography panel. In the second line I wanted to change only two glyphs from default to swash, and exactly in this case the kerning will not be accepted. Crazy! Please beware that this issue also occurs in Affinity Designer and Photo (on the Mac)! Cheers
  16. dtpunger

    Outside the frame

    Hi Chris, I work with an iMac and macOS 10.14, so this issue appears also in the Mac version. Ralph
  17. Affinity Publisher Beta 1.7.0.145. When I turned right-aligned words into small caps, the last word is reaching over the frame. Changing to words to normal, the words get back into the frame. See screenshots!
  18. dtpunger

    Outside the frame

    Seems a bug in Publisher, since all other apps like Affinity Designer, Affinity Photo, and Pages handle this correctly.
  19. dtpunger

    Outside the frame

    Doing this procedure with the same font in Affinity Designer and Affinity Photo, and in both apps the result is okay.
  20. dtpunger

    Internal kerning table

    Sorry for replying so late. After clearing the font caches, this issue was solved. Cheers, Ralph
  21. In Affinity Designer 1.5.4 there seems to be an issue in distributing different endpoints of lines. In the attached file you see my attempt to give the lines a perspective appearance. But AD 1.5.4 did not react when a tried to spread the endpoints vertically. Regards, Ralph
  22. dtpunger

    Copy and Paste bug

    I created a banner with black borders and grey-to-white gradients, and saved it as a afdesign doc. So far, so good. When I copied and pasted it into another afdesign job, grey turned into red and even lilac.
  23. dtpunger

    Copy and Paste bug

    I selected the banner (ribbon) by command + a, and pasted it into the new job by command +v. You can see the result. When I checked the gradients, the program had overwritten the original colors. Ribbon.afdesign Ribbon Imported.afdesign
  24. When I want to use a certain TTF-flavored font, both above mentioned apps (v. 1.4) will not accept it and automatically return to Helvetica. Though I cleared all font caches via FontExplorer, the issue continues. The font itself works fine with all other apps like Pages, Sketch 3 and AI CS6.
  25. Hi Dave, This font (TTF) 'Old Borders and Lines' is available at MyFonts. I tried to attach it, but the uploader won't accept this kind of file.
×