Jump to content

dinok

Members
  • Content count

    16
  • Joined

  • Last visited

About dinok

  • Rank
    Newbie

Recent Profile Visitors

122 profile views
  1. hmmm quick update on this matter. I just re-downloaded again, after long vacation, Affinity photo trial, and run install, after that open just fine with few more days to test. Will post more after testing is done. Thanks to all of you for your suggestion and tips. Btw, I have not changed anything on the laptop, just downloaded and installed newest version.
  2. yep, I know. But, I usually do before I do major upgrade, change, etc.. on the system. This time I haven't done.
  3. Hi, thanks for answer. Nothing is wrong with my laptop, already installed / reinstalled few other software, and updating some others just fine. Only affinity doesn't work. I am curious, if I buy full version, if I would have any issue with install or not. I wanted to re-install this, just to test before I buy. But, if I can't install it, how can I then buy full version?
  4. === Verbose logging started: 30.06.2018 16:47:54 Build type: SHIP UNICODE 5.00.10011.00 Calling process: C:\Windows\SysWOW64\msiexec.exe === MSI (c) (E0:70) [16:47:54:712]: Font created. Charset: Req=0, Ret=0, Font: Req=MS Shell Dlg, Ret=MS Shell Dlg MSI (c) (E0:70) [16:47:54:712]: Font created. Charset: Req=0, Ret=0, Font: Req=MS Shell Dlg, Ret=MS Shell Dlg MSI (c) (E0:9C) [16:47:54:743]: Resetting cached policy values MSI (c) (E0:9C) [16:47:54:743]: Machine policy value 'Debug' is 7 MSI (c) (E0:9C) [16:47:54:743]: ******* RunEngine: ******* Product: C:\Users\myname\AppData\Local\Temp\AffinitySetup\8756e35e-7c74-11e8-bf8f-54bef7170574\Affinity.msi ******* Action: ******* CommandLine: TRANSFORMS="C:\Users\myname\AppData\Local\Temp\AffinitySetup\8756e35e-7c74-11e8-bf8f-54bef7170574\language.mst" MSI (c) (E0:9C) [16:47:54:743]: Machine policy value 'DisableUserInstalls' is 0 MSI (c) (E0:9C) [16:47:54:775]: Unexpected or missing value (name: 'PackageName', value: '') in key 'HKLM\Software\Classes\Installer\Products\1B5C44994E7FA4143BBBDE00D18A4618\SourceList' MSI (c) (E0:9C) [16:47:54:775]: MainEngineThread is returning 1610 === Verbose logging stopped: 30.06.2018 16:47:54 ===
  5. Hello Fellas, Here is the short description what happend and I opened another Topic on the Forum: I've got few good suggestion from other forum members and advise to send you fellas a log file with error. I managed to delete that key from the registry, but now can't install again the Affinity. Now it start running install but failed with Error 2932. Here is the Log file (changed the name to myname: === Verbose logging started: 30.06.2018 16:47:54 Build type: SHIP UNICODE 5.00.10011.00 Calling process: C:\Windows\SysWOW64\msiexec.exe === MSI (c) (E0:70) [16:47:54:712]: Font created. Charset: Req=0, Ret=0, Font: Req=MS Shell Dlg, Ret=MS Shell Dlg MSI (c) (E0:70) [16:47:54:712]: Font created. Charset: Req=0, Ret=0, Font: Req=MS Shell Dlg, Ret=MS Shell Dlg MSI (c) (E0:9C) [16:47:54:743]: Resetting cached policy values MSI (c) (E0:9C) [16:47:54:743]: Machine policy value 'Debug' is 7 MSI (c) (E0:9C) [16:47:54:743]: ******* RunEngine: ******* Product: C:\Users\myname\AppData\Local\Temp\AffinitySetup\8756e35e-7c74-11e8-bf8f-54bef7170574\Affinity.msi ******* Action: ******* CommandLine: TRANSFORMS="C:\Users\myname\AppData\Local\Temp\AffinitySetup\8756e35e-7c74-11e8-bf8f-54bef7170574\language.mst" MSI (c) (E0:9C) [16:47:54:743]: Machine policy value 'DisableUserInstalls' is 0 MSI (c) (E0:9C) [16:47:54:775]: Unexpected or missing value (name: 'PackageName', value: '') in key 'HKLM\Software\Classes\Installer\Products\1B5C44994E7FA4143BBBDE00D18A4618\SourceList' MSI (c) (E0:9C) [16:47:54:775]: MainEngineThread is returning 1610 === Verbose logging stopped: 30.06.2018 16:47:54 === I have tried to use this https://support.microsoft.com/en-gb/help/17588/fix-problems-that-block-programs-from-being-installed-or-removed to fix it, but didn't found any problems and didn't found Affinity at all. Also tried to use this tool: https://support.microsoft.com/en-gb/help/2545723/how-to-enable-microsoft-installer-logging-and-verbose-logging-to-gathe but still no go. Any other idea how to fix it?? Thanks in advance.
  6. if you don't mind to tell me how to find that log file I will send it to you fellas.
  7. Thanks again. Key is deleted. Affinity trial re-downloaded. still the same issue.
  8. Thanks Alfred, Thanks for suggestion, but that 1st link didn't open up at all, something is wrong with. The other one I already tried it, still same issue and same error after trying to run install. Still no go.
  9. Hi Leigh, thanks for fast answer. Didn't work, can't find it installed/de-installed. I did run deinstaller and de-install it but with that M$ Tool, can't find Affinity at all. Here is the screenshot, in German, but said that Config Data for this product is damaged, and I need to get in touch with Support.
  10. Hello, I had once before Affinity Photo trial version which expired loong time ago, and after that, some time ago my system crashed (not connected to affinity) and I had to repair my system. My registry got screwed up and I did repair through the re-import and fixing it. Now, when I try to re-install affinity to try it out again, it doesn't let me. Showing up only error to contact Support, because the config data is damaged .... Now, I can download and install try out version to my tablet, and take a look at, but, if I want to purchase this full version, is it going to work?? Thanks in advance.
  11. thanks guys for answers will check again in a few weeks to try it out
  12. I downloaded Beta version today for Win, but can't install it since it's asking me for email and SN. Is it any tips/tricks out there to have it installed on Win10 , 64bit version??? I would like to test it before I buy. thanks in advance
  13. Hi there, I saw this application on Chip.de, and would like to try it out. But, since I downloaded trial version from the Chip.de and installed it, I was not able to run. I am wondering, if it's any trial version available?? If yes, where can I download it from ? Is it usually 30 days period? I would like to test it before I buy it. Very sincerely, and greetings from Germany, Dino
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.