Jump to content

gregmelson

Members
  • Content count

    1
  • Joined

  • Last visited

  1. gregmelson

    Personas in Publisher Beta

    "A compatible version of Affinity Designer is required" is the error I get when clicking Affinity Designer from Affinity Publisher. Note I have purchased both Photo and Designer and both are installed on the machine?
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.