Jump to content

AncientWire

Members
  • Content Count

    15
  • Joined

  • Last visited

Everything posted by AncientWire

  1. I created text - Antiqua 96 pt, selected it, used Edit > Defaults > Synchronize from Selection , then Edit > Defaults > Save , opened a new document and my font is still Arial 12pt. I tried some more things. If I open a new document using a template, the font settings don't change to the new one - makes total sense now that I think about it - the template must have also saved the settings. If I open a new document using File / New and change the document size, my font becomes Arial 96 pt. So it keeps the old font, but changes the size. I don't think Antiqua is one of the websafe fonts, so I tried Trebuchet 72 pt, which has now changed my new default font to Trebuchet 72 pt. So my conclusion is create a new document - don't use a template (I will go back and remake my templates), and find a font family that will save as the default.
  2. Thank you for pointing me to Object Defaults. However, Synchronise defaults from selection is only working within the current document. Edit / Default / Save does not apply the new settings to new documents in Designer, Publisher or Photo. I am using Publisher 1.8.3.641, Designer 1.8.3.641, and Photo 1.8.3.641 for Windows. Thank you
  3. I would like to change the default font and font size, but I don't see a setting to do that. Also, I was watching a tutorial video where their font selection window was as tall as their whole window (showing 40 or so fonts), not just the 3 or so inches (10 fonts) that I can see. When I search the internet for font settings, I find all kinds of info on how to set up fonts within the current document. I want settings for how how fonts appear in all documents. I don't see anything like that in Edit / Preferences and I don't see a 3 bar menu that would apply. Thank you!
  4. I quickly looked at the product while construction is going on in my home. I will put it in Designer and have a great time with it. Thank you!
  5. The Shiznizzle brushes say they have been imported but are not in my list I purchased Shiznizzle and Concept Master today. Everything installed fine to Affinity Photo windows desktop except the brushes for Shiznizze. I tried import twice (because I thought I forgot to import them on the first go), and I tried drag and drop the 3rd time. I got notifications each time that the brushes had imported successfully, and the second and third time it added 2 and 3 after the name of the brush. New brushes always appear at the bottom of my list, but I went through my list of brushes multiple times anyway. So, how can I use these missing but installed brushes?
  6. I thought that it might be limited by something like that. Thank you. Thanks for the Creative Commons link I had exported as a png. I exported again as a jpg and my information showed up. Thanks! I didn't realize that about pngs. One more question I forgot to ask earlier - Is there a way to save some of the fields? Is there a way to save a template? or would a macro work? Thanks
  7. I was excited to learn about the metadata editing feature. I have a standalone product that does it, but it is really cumbersome. However, there are some things that Affinity Photo 1.8.0.585 (currently the most recent version for me) isn't doing, and I am wondering if I am missing something, or if it is just not there yet. I am using a Windows PC. I have entered data in all of the fields on the File page, I left EXIF alone, IPTC (Image) I entered my name for Credit, IPTC (Contact) I entered Country and Website. For the Rights, I don't intend to put this image in the Public Domain, nor allow Creative Commons use. So I did not check Public Domain and set CC to none. I did fill out Attribution URL and Attribution Name. In the Statement box I tried to put my entire copyright notice, but there is a field limit size so it doesn't all fit. When I look at Detail, it seems to imply that I have given this image Creative Commons rights, not left it at none. All of the other data seems to be what I entered, only the problem with the short Statement field in the Rights section. I exported my image, which was not nearly instant as usual, I had a progress bar and it took 30 - 45 sec or so. (I have only one layer) Right click / Details of the image shows me none of the information that I entered in Affinity Photo. It looks exactly like the Details from the image before I added the metadata. I did check that when I re opened the image with metadata in Affinity Photo, the new data was there. In comparison, my other metadata editor (Using a different image) shows about 3 pages of information, including Title, Subject, Rating, Tags, Author, and Copyright. Is there something that I missed to get all of this information to show when someone checks the details of the image? Do I just have to leave the rights page blank so that my image is not assumed to be creative commons? Can the Statement field be longer? Thank you!
  8. Please add the ability for us to re order our brushes. Some of the ones that I like to use frequently are in the middle ... somewhere... Thanks!
  9. When I upload designs to a certain webiste, there is a max file size of 5MB allowed. Currently I resize, export, check the file size, sigh heavily, then repeat several times to get it right. Is there a way to resize an image by file size? or see what the file size is while in Affinity Photo to at least limit some of these steps? Thanks!
  10. Hello! I have imported some brush categories into Affinity Photo - they always appear at the bottom. I would like to change the order that they appear in because of the categories that I use the most one is at the top and the other is at the bottom. If I add more categories, the one currently at the bottom will be hard to find, as it will be somewhere in the middle. I have tried the little squares at the top right of the brush menu and I can't find anything that helps. How can I rearrange my brush categories?
  11. One of the features that I use frequently in Serif PhotoPlus X8 is the documents view at the bottom of the screen. It shows thumbnails of the images that are open in the program so that I can easily move back and forth between images and know what I am clicking on. Affinity Photo has tabs at the top with the names of the images, which is not helpful when they come straight out of my camera and have a number instead of a useful name. Thanks!
  12. One of the features that I use frequently in Serif PhotoPlus X8 is the documents view at the bottom of the screen. It shows thumbnails of the images that are open in the program so that I can easily move back and forth between images and know what I am clicking on. Affinity Photo has tabs at the top with the names of the images, which is not helpful when they come straight out of my camera and have a number instead of a useful name. I don't see anything in View or Preferences that would allow me to view the thumbnails of all open photos. What am I missing? Thanks!
  13. I have this problem as well. I have added the directory for my Topaz filters and checked the Allow Unknown Plugins box and restarted Affinity Photo. I can't find the settings for allowing access to supporting plugin files - there is no Plugin support folders box, nor Authorize Global. I am using Affinity Photo for Windows version 15045 I am not allowed to add a screen shot. Thanks!
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.