Jump to content

kaledo

Members
  • Content Count

    5
  • Joined

  • Last visited

  1. Of course you are right. I even noticed the differenz on the screen. But working in RGB and changing to CMYC only for exporting I would prefer K100 - especially for text. Small black letters composed by more than the colour K may look a little drunk.
  2. Thank you for the information. The way you describe works well. When working on a new project (now on Affinity Designer) I use the RGB mode to be free for different kinds of products. In this case I send it as PDF(printing) to a newspaper for printing. They told me all letters had all four colors and not only „K” as it should be. Next time I changed the export mode to CMYK. Nothing changed on the PDF they said. I expected RGB 0,0,0 automatically change to CMYK 0,0,0,100. (Black in gray mode does not change to K too.) Is the only way to get simple Black by turning text to CMYK 0,0,0,100 even in a RGB file?
  3. Normaler schwarzer Text, aber auch Text in zugewiesenem Schwarz (sowohl RGB 0-0-0 als auch CMYK 0-0-0-100), oder als Schwarz/weiß angelegt, wird im PDF-Export zur Mischfarbe (CMYK 89-78-62-97). Normal black text, in addition, text in assigned black (both RGB 0-0-0 and CMYK 0-0-0-100), or as black and white created, becomes in the pdf export the mixed color (CMYK 89-78-62-97). What going wrong? Kalle
  4. Obwohl ich Text in Schwarz (RGB 0-0-0) angelegt habe, wird er im PDF-Export zur Mischfarbe (CMYK 89-78-62-97). Was mache ich falsch? Although I created text in black (RGB 0-0-0), he becomes in the pdf export the mixed color (CMYK 89-78-62-97). By the way: I tried CMYK 0-0-0-100, also the Black/White Circle. No differenz. What do I make wrong? Kalle
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.