Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

BmrBird

Members
  • Posts

    19
  • Joined

  • Last visited

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

357 profile views
  1. Current release is Windows 1.10.3.1191 Yes, can reproduce problem What is your operating system and version (Windows 10 Pro) Is hardware acceleration (in Preferences > Performance) ON INPAINTING used to work fine, only change in update from Ver 1.10.1 to Ver 1.10.3
  2. Consistency between the Photo and Develop personas shouldn't be hard to achieve, and is to be expected I would have thought. But even better would be to make it consistent with how the Crop Tool OVERLAY retains your setting between documents, and also across sessions of Affinity Photo.
  3. Your suggestion only works for the current document in Develop Persona, once processed and exported, and then a new document opened in Develop Persona and the Crop tool is selected I find it has again reverted to Mode: Unconstrained.
  4. Instead of the Crop Tool MODE setting defaulting to "Unconstrained" for every document, could it retain the setting last used? This is how the Crop Tool OVERLAY setting works. 99% of the time I have to select MODE: "Original Ratio" and it just means unnecessary clicks to select it for each document.
  5. Hi Alan, yes, your problem sounds just like the problem I was having. Since installing Affinity Photo ver 1.8.0.585 (Windows) back in Feb 2020, my problem was finally fixed. I've since updated to ver 1.8.3.641 and everything is still working ok.
  6. After updating to Affinity Photo (Windows 10) Ver 1.8.0.585 and trying the original K3_0317.DNG RAW image, it now displays correctly in both Develop and Photo personas. Here is a screenshot in Photo Persona, and compared the original I posted 25 Dec 2019 you can see the improvement. From my perspective AP now appears to be functioning correctly.
  7. I am having the same issue, dark RAW photos with weird color hue, that popped up only a few days ago. Here are examples a photo opened with Affinity Photo vs with Photoshop Elements that gives truer brightness color tones than Affimity Photo. They are both straight conversion from RAW to JPG with no adjustment.

    070603-001(Opened with Affinity Photo).jpg

    070603-001(Opened with Photoshop).jpg

  8. Hi Peter2017, yes, I agree with you, it's a problem impacting quite a lot of users. How hard can this be for the developers to fix?
  9. Hi Chris, thanks again for your input and follow-up on this problem. Let's hope they resolve the problem soon.
  10. Hi Chris, Here is the original RAW image that was the first I posted for this problem. As you can see both in RAW and PHOTO personas it is now much better (A01... and A02... images) than when I first posted the images on 25 Dec 2019. Then I tried your suggestion and renamed the folder to 1.1, opened the same RAW file and it seemed just the same, no change apparent in RAW or PHOTO personas (B01... and B02... images). At least since the start of 2020 images have been opening up without being excessively dark. I did uninstall/reinstall Affinity Photo Ver 1.7.3.481 on 26 Dec 2019, and uninstall/reinstalled Spyder4Express on 31 Dec 2019. It now seems to be usable and stable, but remains a mystery as to why the extra dark images started happening. Thanks for your suggestion.
  11. I cannot revert to previous Spyder calibration (I haven't been saving previous calibrations).
  12. I've done it again to make sure I had the Profile Panel checked and using Adobe RGB , same result a before, the histogram is skewed much more to the left than yours, and image quite different.
  13. I was using Profile sRGBIEC61966-2.1(Linear). Changing to Adobe RGB (1998) made no differenc.
  14. The problems were happening before monitor recalibration. It just happened to be the time of the month I usually recalibrate, and I've not noticed any change due to the timing of recalibrating.
  15. Hi PedroOfOz, thanks for your reply. I've opened the RAW file in Develop Persona and applied your settings, Exposure 4.7, Black -.10% etc. The image looks quite unnatural with these settings, and the Histogram is much more left oriented than in your image. My monitor was recalibrated only a couple of days ago using Spyder device and software. I notice that diethardw is having 'too dark' issues with a Canon on Windows 10. My suspicion is that Affinity Photo is doing something, perhaps based on PC hardware specifics, Windows 10, and becoming corrupted. Interesting that when I uninstalled and reinstalled Affinity the problem went from extremely dark to just dark, clearly something is going wrong somewhere.
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.