Jump to content

Jugg3rGrafix

Members
  • Content count

    9
  • Joined

  • Last visited

About Jugg3rGrafix

  • Rank
    Newbie

Recent Profile Visitors

182 profile views
  1. Jugg3rGrafix

    Since 1.5.1 Performance is slow a. f.

    Though I'm not on a MAC, I have experienced this issue as well. If I work with any HI-res or RAW image, both Designer and Photo lag like no other. I get the Program Unresponsive message at the top and then about 30 seconds to a minute later I'll get access to the program again. Pretty much makes it useless to use for any really detailed photo/imaging work. I've found that I can also only work with 1 Hi-res/RAW file at a time as opening up more than one makes the programs perform even worse. Can't wait for this to be fixed. Run Windows 10 Pro 64bit with 2.4GHz on 8GB of DDR3 Ram. Worked like a charm until the last few updates.
  2. Thank you both for your input on this. I'll make some changes based on your input and see if I get better performance. The lag and the fact that Affinity Photo constantly is telling me that it is "Not Responding" when I make simple changes has to be something related to the performance settings that I currently have. Well, that or a bad install. I don't experience this issue with other programs that I have running.
  3. So I'm pretty new to AP so I'm thinking that I must have changed something that is causing me some headaches. When I first started the Beta I never experienced an lag or slowness with AP. Now that we're out of beta, I've had nothing but problems. I don't know what I've changed but AP is taking up so much system resources that all of my other programs lag out and AP actually will show "Not Responding" every time I make even the smallest of changes to a layer or image, AP will lock up and cause my entire computer to lag. The mouse will even sometimes lock up or start jumping around the screen if I try and move it.. It's even more frustrating when I'm working with Hi-Res images. My question is, what is the ideal settings under the Performance setting? RAM Usage Limit? Disk Usage Warning At? Undo Limit? View Quality? Etc...... My System Specs: Intel Core i7-3517U CPU @ 1.90GHz 2.5GHz 8GB Installed RAM AP version: 1.5.1.54 It's gotten so bad that If I even resize or move an object on a layer I have to wait 15 to 20 seconds before AP will respond and actually move the object. Any help would be greatly appreciated.
  4. Thanks QA! I'll use that method until another option comes along.
  5. Jugg3rGrafix

    Severe lag and program unresponsiveness

    You are correct. I don't know where I got that number. I'm using Affinity Photo 1.5.054
  6. Seems to be an issue with the the document canvas after you trim a photo and then try to use the Overlay Paint Tool. If I use the tool prior to trimming the photo, the subject I want to modify receives the paint. However, if I trim the photo and then try to use the Overlay Paint Tool, the canvas seems to have not stayed center. I tried to resize the document to the photo specs and then reset the canvas focus but this still doesn't help. I have attached a video to demonstrate what I'm referencing. This was after trimming the photo to make sure that I met the file size upload limit.
  7. Jugg3rGrafix

    Severe lag and program unresponsiveness

    Sorry this took so long. For some reason I didn't get notification of the post reply. Windows 10 Pro Intel Core i7-3517U CPU @ 1.9 GHz 2.4 GHz RAM: 8 GB (7.89 GB Usable) 64-bit Operating System, x64-based processor
  8. Was using the Beta release for Windows Affinity Photo and wasn't having any issues. Today I purchased and installed the non beta 1.5.1 version. I opened up a photo I had been working on and immediately started noticing lag issues. When I try to make a magnetic selection the program will stop responding to me and a white banner will appear across the top saying program not responding. The same thing happens when I try to use the Warp Mesh tool. If I make an adjustment to more than 1 point at a time, the program locks up for about 30 seconds before I can regain control. I don't remember having this issue when I was in Beta test.
  9. Hello fellow Affinity forum members! I'm new to Affinity Designer and Affinity Photo as I've been using Adobe products for years. I recently took part in the Affinity Designer Windows Beta program and am currently a part of the Photo Windows Beta. I received an email today that Designer for Windows has been released and is now out of Beta testing. I was trying to figure out how to create an account with the Affinity Store but I can't seem to find a link to create the account. Can anyone help with this?
×