arechsteiner

Members
  • Content count

    41
  • Joined

  • Last visited

1 Follower

About arechsteiner

  • Rank
    Member

Contact Methods

  • Website URL
    http://hackerthemes.com

Profile Information

  • Gender
    Male
  • Location
    Spain
  • Interests
    Programming, Design, Gaming

Recent Profile Visitors

226 profile views
  1. Sorry I don't see how this could be any simpler to be honest. If there is an option that says "Force pixel alignment" I expect the program to force alignment to whole pixels, period. For types of work where you want fractured pixels you would disable "force pixel alignment". Anything but 50.5. Otherwise you'd have to rename the option to "Try aligning to pixels if it's convenient". In that case please add another option "Mercilessly force pixel alignment" for web designers. Cheers
  2. @MEB: That's exactly my point. Snapping should not override "Force pixel alignment". It' says force, so please actually force. I use Affinity Designer for web design, I never ever want any half pixels when sizing and positioning objects. Snapping is useful so I don't want to go and turn it on and off again all the time. From my point of view, if I tell Designer to force pixel alignment I should never see fractured pixels on newly positioned and sized objects anymore.
  3. The option "Force pixel alignment" does not work in all circumstances. Snapping can mess with it and you end up with objects still aligned to half pixels. In my opinion, "Force" should mean what it says. Cheers
  4. It's currently not easily possible to align an item to its parent. Please add "Parent object" to the "Align to" drop down in the align tools so items can be aligned relative to their parent object. Referring question:
  5. Snapping doesn't really work for me for some reason. I turned those options on but when I move it around the middle of the box it doesn't snap to anything.
  6. I want to center the text on this button with the align feature. The text is a child of the box How do I do this? This used to be possible by selecting the child on the canvas, then select the parent on the canvas holding shift (or ctrl+shift). It seems this does no longer work. I went through the options in the align tool but none of them seem to do this. This would be one of the most common alignment actions, no? At least for me it is. Cheers
  7. Thanks! How on earth did that happen... Solved.
  8. I have a bunch of vector objects that I made with the pen tool. I'm having this very weird behavior where I just cannot select them on the canvas anymore. I've tried singling them out and making new files, but the issue remains. They are unselectable for some reason that is a mystery to me. I'm attaching the file, maybe someone could try if they can select all of the shapes on directly on the canvas or not. I can only select the one at the very top. Cheers selectionBroken.afdesign
  9. Okay I've figured it out. "Embed ICC profile" needs to be OFF in the export settings.
  10. I'm having an issue when exporting .png assets from Affinity Designer for use in a website. When Chrome (on Windows) displays the .png image, the color does not match the HEX value I've assigned in Affinity designer. Here's a quick example of a square that I made both in Affinity Designer and in Photoshop. Both have a hex value of #252E42. I embedded them both next to each other on a HTML page that also has a background-color of #252E42. I've attached the result. As you can see the rectangle exported from Photoshop is completely invisible, which is exactly what I expect. But the rectangle from Designer is clearly visible. What is going on here? Do I have to change some color profile settings in order to make this work?
  11. Thanks for your replies. I've figured it out. The issue lies with the grid setup I was using. I had to turn off "Intermediate angles", now it works as expected. Original settings: Fixed:
  12. I've noticed a behavior when moving objects while holding down shift. I would expect that holding down shift locks the object on an axis, but alas, small movements are still happening. I thought holding down shift is intended exactly to prevent this? Is this a bug or am I not understanding this feature correctly? I've recorded a short video to show exactly what I mean: https://www.youtube.com/watch?v=-SMCSVoD4fQ
  13. This is about the opacity slider in global colors. The one you show is just the normal opacity slider for a regular fill color, which works fine of course. The bug lies with the global colors and trying to modify the opacity of one of those. Cheers
  14. Great idea, I joined immediately. @Alfred: This is the same concept as IRC channels that have existed for decades and are a way to hang out with other users of a particular technology. It's a bit more casual than a forum in my opinion.
  15. +1, this is a hassle right now.