Jump to content

ChrisP

Members
  • Posts

    165
  • Joined

  • Last visited

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

741 profile views
  1. I did check and the Info tab is unticked in my setup. I forgot to mention I am on MacBook Pro mid 2015, OSX 10.13.6 (High Sierra), 2.5 GHz Intel Core i7, 16GB Ram
  2. I noticed it right after the latest update but have been too busy to post until now. Is anyone else experiencing sluggish with the desktop app? For me, it's been simple stuff. I bring in a pic from my camera and try to use things like the blemish removal tool, it is very sluggish until I resize it to something like 1000 X whatever. Also, when I add a Levels adjustment layer, the histogram does not always show, but the sliders work. And, in the layers menu the icon is sometimes grayed out. Any one experiencing this?
  3. Hi, I was wondering how, if any one is, animating their creations in AD? In other words, what software are you importing it into to animate? Thanks
  4. Hi all, I am trying to have my images open in (numerical) order. What I am doing is going to a folder, selecting all the images, right-clicking and Open With > Affinity Photo. Normally in PS they are arranged in numerical order, yet, I can't seem to get that to happen in Affinity Photo. Does anyone have any ideas? Thanks
  5. Thank you both for the replies. toltec - yes that did it. I think I need to explore the preferences more. Thanks again. carl123 - I didn't think of that and you are right. When I zoom out and the image isn't "Zoom to fit" it does not move at all. A bit annoying at first but it now makes total sense. Thanks again.
  6. I just cancelled my CC subscription this morning and bought AP. Really enjoying it so far and a lot of the same shortcuts has made it very nice. Couple of questions though: 1. When I import an image to work on, it is always locked. Is there a way to import it and have it be unlocked? 2. After I unlock the image to rotate it, I am using the on-screem handle. It works fine except when I manipulate the handle and pause at all, the image starts to move down. Then I have to press Cmd+0 to center it again. Has anyone experienced this "moving down" behavior when the rotation handle is held (after manipulation)? Thanks in advance
  7. Has anyone seen this? It looks like Astute Graphics wants their great plugins in other packages. I vote "yes!" https://astutegraphics.com/tech/?utm_source=Complete&utm_campaign=46e6b516d3-Astute_Graphics_Technology_2017_11_08&utm_medium=email&utm_term=0_02575c7f68-46e6b516d3-50570493&mc_cid=46e6b516d3&mc_eid=0c73677bed
  8. I would love to see: 1. Live Paint feature 2. Shape Builder In saying that, I can only imagine how hard it is to implement and code those 2 features. I can dream I took a lot of time to create these tool icons, feel free to use them (lol)
  9. Well you could always use Inkscape (free) to image trace and then bring it in to Affinity Designer
  10. I have listened and watched probably way to many articles and videos about this and I am a little confused. I know that it can be situation-dependent, but in general, assuming the client does not want a native AI file, what format are people using for export say for a logo, movie poster, business card, etc... (basically for print)? I saw a video where one guy only used bitmaps, the other PDFs, another pngs...so confusing for someone like me with no formal graphics education. Thanks
  11. Hi, I was creating a (bird) wing for a logo (following AI youtube tutorial) and the process is, first, created one part of wing, duplicate it and rotate it slightly. The repeat process to make a fan-like wing. After that. I selected everything and used the "Divide" function. Now, my thought was I could select the segments and color them the way I wanted. All the segments of one color I would "Unite". The problem is that these lines appear between the shapes. I anticipated this might happen so before doing any operations I filled each wing segment and removed the stroke so each shape was just a "fill". Yet I still have the problem of these lines showing up. My solution (to eliminate these lines) was just to create each (color) segment of the wing individually, which is the last picture. My question is, in the AI tutorial the person used the Shape Builder tool to unite certain areas and got no lines. Is there a way to do this in AD without the lines? How would others with more design experience create this? Symbols?
  12. After playing around some more with the Beta, I agree with you MikeW!
  13. Owenr - Thank you so much for a heads-up on the Beta. PDF export has always been an issue for me with AD. I downloaded the 1.6 Beta and it seems fixed. PDF export is now what I had hoped. I can't wait for official release of 1.6!! Thanks again, and to all developers working on AD!
  14. I have exported to PDF, one "PDF for export", the other "PDF for print". Both at 300dpi. The PDF for print is banded. The PDF for export is better but still some banding. As a test, I recreated scene in another software package (not AI) and used the same (export) settings and got virtually no banding (smooth gradients and blurs!). Is there a trick in AD to get less banding with PDF export? Mtn_v01.afdesign Mtn_v01_AD_pdf4export.pdf Mtn_v01_AD_for print.pdf Mtn_v01_otherSoftware_300dpi.pdf
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.