Jump to content

mkitos

Members
  • Content count

    1
  • Joined

  • Last visited

  1. I think found the solution, is a bit annoying solution. Go the system preference>Accessibility and on the mouse and trackpad>Mouse Options you can turn off the scrolling, or change its speed. But if you want to go back to any other application you need to turn it on. Hope helps for now.
×