Jump to content

dutchshader

Members
  • Content Count

    1,334
  • Joined

  • Last visited

3 Followers

About dutchshader

  • Rank
    V.I.P.

Contact Methods

  • Website URL
    http://www.kappenatelier.nl

Profile Information

  • Gender
    Male
  • Location
    ; Gelderland, Nederland

Recent Profile Visitors

3,706 profile views
  1. it is in the hamburger menu above the layerspanel, checkerboard background.
  2. I do see what you are talking about. Though, when I make the background layer invisible it goes all white. Is there a way for that to not happen? @Dan C
  3. in the layers panel you have one layer and one group, ungroup (right click) this group and try in design space.
  4. Select the layers you want to export, and in the export options select "selection without background".
  5. Do you have the context toolbar active? View> show context toolbar
  6. Try to change the fill mode : edit>fillmode winding or aternate
  7. Looks like Is it set to a dashed stroke, you can check it in the stoke panel.
  8. Hello avnic, You could try this, select all layers and on export select selection without background. On export tap the more button and uncheck "set viewbox". btw. did you use any layer effects on the logo, they will rasterize on export.
  9. Afaik that is how it should be, you can eddit the arrow in the context toolbar.
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.