Jump to content

klaremont

Members
  • Content count

    16
  • Joined

  • Last visited

About klaremont

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling
  1. Dilemmas... "grey" or "gray"? :)
  2. Hi, it would be very useful (to me at least) to be able to chose the saving/exporting destination "behavior": option (on/off) to save/export in the folder where the file we are working on is located define a standard folder where saving new files define a standard folder where exporting files if option at point 1. is turned off This would be very useful in order to integrate AP in the general workflow.
  3. :D ALL issues have been solved by the 1.5.2 - Beta 1! You can download it here Thanks to Andy Somerfield and MattP for the support and all the people behind the scenes for providing such a fast solution!
  4. :D ALL issues have been solved by the 1.5.2 - Beta 1! You can download it here Thanks to Andy Somerfield and MattP for the support and all the people behind the scenes for providing such a fast solution!
  5. Sadly I have to report (as I did on the other post) that 1.5.1 does NOT solve my problems, which include: corrupted/unusable .afphoto files for ALL images in grayscale (99.9% of my work) compulsory use of Develop persona for TIFF files in Grayscale/16 (vs. 1.4.9 normal behavior) washed out/overexposed/messed TIFF files in Grayscale/16 (vs. 1.4.9 normal behavior) As it is, the program is now 100% unusable for me. Is there any way to roll back to 1.4.9? I have a backup from last week...
  6. Sadly I have to report that 1.5.1 does NOT solve my problems, which include: corrupted/unusable .afphoto files for ALL images in grayscale (99.9% of my work) see this post compulsory use of Develop persona for TIFF files in Grayscale/16 (vs. 1.4.9 normal behavior) washed out/overexposed/messed TIFF files in Grayscale/16 (vs. 1.4.9 normal behavior) As it is, the program is now 100% unusable for me. Is there any way to roll back to 1.4.9? I have a backup from last week...
  7. Sorry, it was this one https://forum.affinity.serif.com/index.php?/topic/30906-weird-behavior-after-15-grayscale16-tifs/
  8. That's great guys, I'll update the app as soon the new version is available! PS. Sorry to bother you, I know that after big updates it's usually quite intense for you :) when you have time please take a look at this post. I have another minor issue with the new Develop/32bit/workflow thing...
  9. Hi Andy, I just sent it. Thanks for being so prompt :)
  10. One more thing: would it be possible to skip the Develop persona when opening TIFs from scans I made (as it was before 1.5)? 1.5 forces me to use the Develop module and to work in RGBA/32, then - when I move to the Photo persona - it changes (again) to RGB/16... I want to keep grayscale/16 from start to finish in my workflow... 1.5 is really messing with how I want to proceed.
  11. Hi Matt, It was already set to Serif Labs, but also changing back and forth while restarting the app didn't help (see screenshots).
  12. Hi, after the 1.5 update I opened some files I was using lately and they look super-weird: the image look WAY overexposed/washed-out. In the attached files you can see the AP screen (histogram completely pushed to the right)... as a reference the Preview screenshot shows how the same image should approximately look like. Is that related to the now standard use of 32 bit? All of this did not happen before 1.5
  13. Hi guys, i just updated to 1.5 and all my .afphoto files are now rubbish (see attached screenshot)... are they incompatible with 1.5? Yesterday all was fine... I have dozens of them and all are "corrupted". I work ONLY with TIF files coming directly from my scanner in Grayscale 16 bit And I keep them in that color space/depth throughout the whole process.
  14. Hi MEB, thanks for the quick reply! I found it and solved... this is gonna speed up my work quite a bit :)
  15. Hi, I wanted to save a Curve preset, so a clicked on "add preset" in the curve adjustment layer, but after that I lost track of it. I cannot find a way to recall that preset nor a way to manage/delete them... where should I look for it? The help tool is not helping...
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.