Jump to content

CraigAddy

Members
  • Content count

    14
  • Joined

  • Last visited

  1. carl123's suggestion to resolve the Adjustment Layer issue (see below) also resolved the issue on my Mac. carl123, on 28 Mar 2017 - 02:03 AM, said: Thanks carl123. This solved the issue on my Mac just as it did for you on Windows 8. Thanks so much.
  2. Thanks carl123. This solved the issue on my Mac just as it did for you on Windows 8. Thanks so much.
  3. You are absolutely right. Too bad as I find Preview very handy as my default pdf viewer.
  4. Hello, It was exported with the preset "PDF (for print)" at 300 dpi
  5. Hi, I have a printer that is not even close to being calibrated with my screen. I'll work that out eventually, but in the mean time, I have found a simple adjustment layer that I can turn on and off resolves my issues quite simply. However, I have a file that refuses to print the adjustment layer. Even in the print dialogue preview, I can see that the adjustment layer's effects are not present. Then I tried exporting it as a pdf and the file came out a mess. Finally, I tried exporting as a tiff file and that worked fine and included the desired adjustments. The adjustment layer is a Colour Balance Adjustment. I'm on an iMac running the current OS and Affinity Designer 1.5.4 I've attached a screen shot of the pdf and the Affinity file Piano Lessons Flyer 5.5x8.5 -2up.afdesign
  6. Thanks for all this Dave. When I next encounter a document with this problem, I'll be in touch. Is there any way to attach a document in these forums?
  7. Well, I'm glad you posted this question because I was having the same problem. Love it when the solution is that simple.
  8. Thanks. I think that is a separate issue as this problem exists in the original Affinity document AND the exported pdf. In other Affinity documents it is not a problem and is likewise no problem in a pdf export.
  9. Thank you for getting back to me Dave. My apologies for the delayed reply. This is my first forum and I made an assumption I would receive an email notification if I received any replies. Those dangerous assumptions :-). Today, the notion of logging in and checking for replies popped into my head and so here we are. To create the text, I am simply choosing the text tool, typing my text and then choosing the black swatch from the colour swatches panel if it has not already defaulted to black. I've played around with the default CMYK settings (e.g setting the black to 100%) but that has made no difference. I think there is some setting in some of my documents that is causing this problem as I often duplicate an existing document that needs updates or which is a good model for the new design I am making. As an experiment, just now, I opened a new document and then created a text block with black text, the same font, and the same point size as the last one I was having difficulties with. The text in this new document prints perfectly. Just now, I have tried pasting a block of the offending text from the problematic document into this new document. Curiously, the text I copied was pasted into this new document at a 20.4 point size even though it was 9 points in the original problematic document. I changed the size to 9 points in this new document and it is printing perfectly. Then I tried pasting the entire contents of the problematic document into the new document. Again, everything is pasting into the new document much larger then what it is in the problematic document, including the photo. I've looked in document settings, and one difference is that the problematic document has a settingof 600 dpi while the new document has a setting of 400 dpi (that seems to be the default maximum). I tried changing the 600 dpi setting in the problem document to 400 dpi and everything on the document became much larger and ran off the edges of the page. This may be a totally separate issue, but I am wondering about that. I have copied the entire document to the new document and carefully resized all the elements to match the original design. This has printed successfully but was quite time consuming. At least I now have a solution but obviously it would be great to get to the source of the problem in the actual original problematic document so I can make the necessary adjustment and not rebuild the whole document. Any further ideas about what's happening here?
  10. I found one query about this issue but it was from way back in September and the solution that worked is not a solution for me. Black text looks awful when I print it. It's not printing as 100% black and consequently even larger type sizes look ragged and unprofessional. The problem persists with both of my old laser printer and my new colour laser printer. Unfortunately the proposed solution of setting the document to RGB rather than CMYK does not solve the problem. My files are already set as RGB in my document set-up. I've been combing through all my preferences to no avail. Some of my documents are fine and some are not, so it's not a consistent problem. I know I must be missing some inanely simple solution but it's evading me. I tried copying a text block into a basic Pages document and printing the text as black at the same point size and font it looks perfect. Any ideas?
  11. I had hoped I had found the answer to the same problem when I saw this query. I am tearing my hair out in frustration with this same issue. Black text looks awful. The problem persists with both of my old laser printer and my new colour laser printer. Unfortunately the RGB rather than CMYK recommendation does not solve the problem. My files are already set as RGB in my document set-up. I've been combing through all my preferences to no avail. Some of my documents are fine and some are not, so it's not a consistent problem. I know I must be missing some inanely simple solution but it's evading me. I tried copying a text block into a basic Pages document and printing the text as black at the same point size and font it looks perfect. Any ideas?
  12. CraigAddy

    Develop Extension.

    I'd like to be able zoom in and out on the image when editing with any of the extensions.
  13. Hi, I have just encountered the same problem. I get the same error message when I attempt to save the changes I made using the Affinity Develop extension. It's a great extension. I hope this gets resolved soon.
  14. CraigAddy

    Can't select different layer

    I am not sure I am seeing a resolution in this thread, but I am having a similar problem. Any updates on this problem? I discovered after working in 3 different documents that the layers would become unresponsive - as in you could not select a layer or anything on it except the one layer that I was last working on. The only way around it was to close the app down and restart it.
×