Jump to content

amadeusp

Members
  • Content count

    8
  • Joined

  • Last visited

About amadeusp

  • Rank
    Newbie

Recent Profile Visitors

144 profile views
  1. amadeusp

    Layer naming/renaming failure

    Thanks MEB! I think it is a minor issue but one that really is quite annoying when you work with the apps every day. So yes, it would be great if the devs could fix it as soon as possible. Sometimes bug fixing is more important than new stuff to customers. I hope this makes sense.
  2. amadeusp

    Layer naming/renaming failure

    Any news on this?
  3. amadeusp

    Layer naming/renaming failure

    Thanks @MEB! <3
  4. Before 1.6.1 I was able to export an entire document from the Export Persona via the default export slice. When choosing the preset "PDF (for web)" (or any other PDF preset for that matter) I got a multi page PDF (one page per Artboard). With 1.6.1 this does not work anymore. All Artboards are exported to one continuous PDF page. However, I can still export a PDF with multiple pages (one per Artboard) when choosing File > Export and then selecting the same preset "PDF (for web)". I think this is a bug. My system: MacBook Pro (Retina, 15-inch, Mid 2015), macOS 10.13.3 (17D102), Affinity Designer 1.6.1 (MAS).
  5. amadeusp

    Layer naming/renaming failure

    I can't believe that this bug has still not been fixed in the 1.6.1 update! Please guys, the Affinity tools are absolutely awesome. This minor thing totally kills it for me. Can someone please provide a status update on this? Many thanks!
  6. amadeusp

    Layer naming/renaming failure

    Hey guys! When will this bug be fixed? It is super annoying and feels like it has been around for quite a while now. Many thanks in advance!
  7. I often use alt+"arrow keys" to jump between words in the file naming process of save/export dialogues (or shift+alt+"arrow keys" to select words). Unfortunately this does not work in both Designer (1.4.2) and Photo (1.4.2). It does work in pretty every other app I use. I am running macOS 10.11.5 (15F34) on a MacBook Pro (Retina, 15-inch, Mid 2015).
  8. Dear Affinity team Today I realized that the "Icon And Text" setting for the menu bar seems to be slightly buggy in Photo and Designer. App Versions: 1.4.2 OS Version: 10.11.5 System: MacBook Pro (Retina, 15-inch, Mid 2015) When activated the first time, there is a margin top and bottom around the icon bar. When opening the app a second time with that same setting, the margins are gone. A quick disable/enable re-adds the margins. See screen grabs attached. Best Amadeus
×