Jump to content

foozelz

Members
  • Content Count

    2
  • Joined

  • Last visited

About foozelz

  • Rank
    Newbie

Recent Profile Visitors

224 profile views
  1. I am using Affinity Designer 1.5 and I've been having a bug recently where when using my Magic Mouse on some of the sliders, the sliders will start to jump around. For example I was using the Angle tool in the Effects tab and all of a sudden it jumped to the offset slider and started to mess that up. There is also another bug where the document/ art boards starts scrolling in a direction until I click the mouse again. I've tried to see that if it's just the mouse or my system, but this is only happening in Affinity. Another bug was that when choosing a font, it automatically chooses the font (with the check mark) whereas before the checkmark wouldn't show up until clicked.
  2. So I have both Affinity Photo & Designer. I first bought Designer and used it for a couple days and then went onto buying Photo. When I was saving a picture to iCloud that I was woking on, I noticed that there wasn't a Affinity Photo folder, and only a Affinity Designer folder. Does anyone else have this issue?
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.