Jump to content

Venboy

Members
  • Content Count

    11
  • Joined

  • Last visited

About Venboy

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling
  • Location
    Calgary, Canada
  1. Hi there, Does Affinity Photo support the "Portrait Professional Studio" photoshop plug in ?. Thanks, Rafael
  2. Memory idle: 2,89 Memory used (before crash): 7,54 Total Memory: 8
  3. I tried once more and the computer badly crashed. This time I put the files in the local HD. I went to have my dinner while Affinity was doing its job. When I returned the computer screen was totally black and I couldn't recovered it. A hard reset was required to get it out of the process. :-(
  4. Hi Chris. I use 15 of the 17 photos and hardly finished the panorama creation. I've tried to create a 16 photo panorama and then I got hang my iMac again. I notice an info in the right lower section of the screen that say: Memory pressure: 100% Memory efficiency: 506% Both of them were increasing each second and when "Memory pressure" reached the 100% the iMac stopped working. I have attached an screen shot of this last moment.
  5. Chris, the other couple of panoramas I did were made with same camera (vertical oriented as well) and 12 photos (if I remember well). I have the raw photos too but looks like using raw will take much more time. When I get home I'll try to stitch 10 photos of the problematic set. I'll let you know the rersults. Regards
  6. Hi Chris, The images are stored in a WD external Hard Drive connected to my iMac by USB 3.0 This is my IMac specs: iMac 21.5 inch, Late 2013 Processor: 2.9 GHz Intel Core i5 Memory: 8 GB 1600 MHz DDR3 Graphics: NVidia GForce GT 750 1024 MB ram Hard Disk 1 TB, space available: 400GB
  7. Yes the status bar never resolves. I let it works all the night and I found my iMac reseted in the morning !. I have sent you (both) a link with the photos. Regards, Rafael
  8. I bought this program yesterday through Apple app store. I'm trying to create a panorama using 17 jpg fotos. The preview is fine but when it goes to the render process, a status bar appear and it hangs the whole iMac. A hard reset is need it to go out the AFFINITY photo. I have tried other set of photos and it works fine. I've tried to contact technical support but looks like this is the only support we have so far.... Thanks, Rafael
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.