Jump to content

Big_Stan

Members
  • Content count

    194
  • Joined

  • Last visited

Posts posted by Big_Stan


  1. Does anybody have experience with Neat Image Version 8.5?

    Back in my PS days, Noiseware was my "go to" noise reduction plugin. Using Noiseware I could denoise by preset, tonal range & color range, as well as by noise frequency.  I have Noiseware, sort of working with AP, but the preview window looks weird.  Since Imagenomic explicitly states the they do not support AP, I am in the market for a good Noise Reduction plugin.  I shoot at fairly low ISOs and my shots are not too noisy.

    Up til now I have not been particularly impressed with the Topaz AI products ( I like to do my own thing and not let the machine do the heavy lifting)


  2. I just switched from a 5,1 Mac Pro to a 2019 iMac with Catalina.  I am using C1, AP and other common S/W and I am not experiencing any problems. In fact, I have found that my post processing seems to be running smoother and faster. I did have an issue getting Noiseware installed as an AP plugin, but that is a known problem (Imagenomic told me that they do not support AP and while it may seem to be "working", it may not be fully functional.) 


  3. I have been unsuccessfully chasing this topic for several weeks. 

    Is it possible to use Noiseware with Affinity Photo on a Mac (10.15.1)?

    Prior to going to Catalina, I successfully used Noiseware and Affinity Photo with Mojave , the preview colors were a little squirrelly but Noiseware worked.  However, now that I have gone to Catalina, I am unable to get AP to recognize Noiseware.

    I downloaded the Noiseware installer and Noiseware was successfully loaded into my Applications folder (see screen shot 1).  I then went to AP Preferences and, as you can see, Noiseware is in the “Plugin Search Folders” just below the Topaz plugins.  I then restarted AP, expecting to see Noiseware under AP Filters.  As can be seen in Screen Shot 3, the Topaz Lab plugins are there but Noiseware is not listed as a Detected Plugin. 

    When I open "About this Mac" > "System Report" > "Software", I don't see Imagenomic listed nor is Noiseware listed. So, while Noiseware appears in my Application folder is not being shown in my System Report. As far as I can determine, Noiseware is a 64-bit app.

    Screen Shot 1.png

    Screen Shot 2.png

    Screen Shot 3.png


  4. This morning I opened an AP photo and selected Filter > Plugins > Topaz Labs > Topaz DeNoise AI.  At that point I received a "pop-up" that said "Updates Available", I clicked "Yes". At that point I expected to see the update downloading on my Mac., but I did not, see screen shot 2, followed by screen shot 3. This is likely a Topaz Issue, but because they are so slow to reply to requests for help (my last request took 14 days before I received an answer), I am hoping that somebody on AP forum has a suggestion.  

    Screen shot 1.png

    Screen Shot 2.png

    Screen Shot 3.png


  5. Thanks to all the help I received from David at All Media Lab, v_kyr, and DWright I was finally able to get the Topaz Lab plugins working.  

    I must be a sadist because now I'd like to get Noiseware operating too. Noiseware was one of the first self learning noise reduction plugins, before AI became the "catchword", and has been my go to package for nearly 15 years and I really miss not having it. 

×

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.