Jump to content

f1mast

Members
  • Content Count

    6
  • Joined

  • Last visited

  1. I completed that operation 2x but it didn't resolve the issue. thank you for the response!
  2. For what it's worth: I just found out the same issue is happening in AffinityPhoto when I open an existing .jpg or AP file or new file... And in both AD and AP, when I print, the image/artwork show up fine in the Print dialogue box. Thank you both for the quick response!
  3. Hello All, When opening a new file in the Draw Persona (and creating vector art) or opening an existing afdesign file, the artwork remains hidden behind a gray field. (the gray field doesn't show up as a layer.) The vector artwork, if clicked on with selection tool, can be seen with nodes but when you click outside of the art work it disappears again. I've tried adjusting parameters within the preferences and document setup but nothing changes. I also re-installed AD and the same issue happened. I've attached screen shots of the 'node view' and the 'disappearing artwork' field. Thanks for any input!
  4. Thank You for the quick response! The application is working now! ..
  5. Hello, A recent update to my AD occurred, now being at 1.4 and on opening a new document I am unable to apply fill or stroke colors to both Text and/or shapes. I've played around with size of stroke etc..to no avail as well as using the menu bar and the toolbar to the right side of the workspace. **The changes to color do show up on the thumbnail in the layers toolbar but not on the canvas. Is it possible to revert to the previous version if you don't know what the issue may be? Thank You for your time
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.