Jump to content

rvb-)

Members
  • Content count

    9
  • Joined

  • Last visited

  1. When you start the app, please add a command like: "1325 on font error() continue TheLaunch" LOL
  2. [sOLVED] https://forum.affinity.serif.com/index.php?/topic/14967-unable-to-launch-designer-or-photo/
  3. [sOLVED] It take me weeks. trashed the apps, deconnect and reconnect my account. Restart my mac, Launch apps with the ctrl key : nothing works... until I tried with another session and it worked fine. I did then test something that cures often a very old crashy app I also own: QuarkXPress, so, i remove all my fonts from the font folder. And it works! YOU HAVE REINVENTED THE OLD QUARKXPRESS STRESS! Yeepee!
  4. Since a few weeks, I can't launch either designer or photo (bought all on the mac app store). I tried to remove them, trash and use appdelete and Dr cleaner to trash also the files associated with. Now when I reinstall, they do not launch at all. Sometimes, the app say it's already installed in the App store purchases but it is not. Sometimes it install in another folder than the app folder. What can I do ? I own a lot of apps from the mac app store and never have this problem (yep once with hype, but the reinstall after deconnect and reconnect my account did the job).
  5. Crashed Thread: 0 Dispatch queue: com.apple.main-thread Exception Type: EXC_BAD_ACCESS (SIGSEGV) Exception Codes: KERN_INVALID_ADDRESS at 0x0000000338af8530 Exception Note: EXC_CORPSE_NOTIFY
  6. Found Designer (was installed in another folder than the app folder) -> always crash like Photo, same thing
  7. I trashed the apps with all files associated and the reinstall via the app store. Now Photo quit at launch, tried to hold CTRL and the first just select by default (3 items in the list) -> crash. Redo with select all items in the list -> Crash. Designer seems to be lost. The App Store says it is installed but does not appear in the app folder and dos not launch neither from the App Store.
  8. Hello, I'm unable to launch neither Designer or Photo since the upgrade to El Capitan. They quit at launch. What must I do ?
×

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.