Jump to content

anni

Members
  • Posts

    10
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Brilliant, thankyou! I appreciate all of your feedback, so helpful to navigate these things. Have a great day! @Callum
  2. Hi @Callum, I cannot access the dropbox folder this time, can you make a new one perhaps?
  3. @Callum Have you had time to check out the screen recording I made to understand why I cannot select the bleed in PDF and export as PDF:X in my version of Publisher?
  4. Hi @Callum, I received answers now regarding the print and it seems as if grey tones in KDP are always acreened in a very particular rough way that creates this fuzzy effect as the screening also contains a pattern. So I guess there is no other way when using percentages of black. Thankyou for helping me with this and assuring that my PDF was correct. Have you had time to check out the screen recording I made to understand why I cannot select the bleed in PDF and export as PDF:X in my version of Publisher?
  5. @Callum yes I did post in the KDP forum, but haven't received an answer yet.
  6. Hi @Callum, that would be very kind! I have decided to not worry about the illustrations anymore, but the page numbers are still pixelated and I cannot find a way to change that. Your help would be very much appreciated.
  7. @callum Yes, same for me! hence I was so surpised when the print came. I will upload a photo of the printed book so you can see. I will do the screen recording just now. Thanks so much for your support!
  8. Hi @Callum, thankyou! I just uploaded everything. Another question I have is that whenever I select "include bleed" it doesn't allow export as PDF/X-1a anymore, which is also so weird. KDP actually asks for a PDF/X. Thankyou in advance!
  9. Hi, I am an absolute beginner challenged by a PDF for KDP. The test print that I ordered displays all grey (40% black) tones (font plus a dot grid and eps illustrations) as pixelated, even the fonts. I embedded the fonts and used the PDF/X-1a. What did I do wrong? Or is this since I used grey instead of full black? Any help would be greatly appreciated.
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.