Jump to content
You must now use your email address to sign in [click for more info] ×

NathanC

Staff
  • Posts

    2,505
  • Joined

Everything posted by NathanC

  1. I'm also able to re-produce the PSD embedded policy changing to linked when the file is re-opened and i've now logged this with the developers.
  2. Welcome to the forums @fcs_77, SVGS generated in matplotlib failing to import into the Affinity apps correctly is a known issue that has been previously logged with the developers, so i'll bump the existing issue with your report. Was your second SVG file exported from affinity, originally created in Affinity? The text appears to be comprised of text layers that are all strangely fragmented apart which appears to be the problem. For example 'capacity' at the bottom of the graph is split into two separate text frames 'CAPAC' and 'ITY' and they overlap with one another dependant on the font used/substituted. I noticed this as I didn't originally have Montserrat installed so the fonts were subbed with Arial so the issue wasn't visible on the SVG when viewed in a Web Browser or the App. However, as soon as I installed the Montserrat font (A slightly different version to your embedded 'MontserratRoman') the issue became visible when using the standard Regular variant, but the Thin variant showed the text as expected. To avoid all these formatting issues it might make more sense prior to exporting out to SVG to re-write graph labels as singular art text/text frame objects, that way the bottom and left text labels won't end up overlapping if it gets substituted for another when opened across different devices/apps.
  3. Hi @CM0, Thanks for the sample file and screenshots, I've now logged this with the developers
  4. Welcome to the forums @Ryansamul, Have you tried exporting to a different location or directory on your device, for example if you're exporting to a Network/External/Cloud drive, try saving to a directory which is on your local disk. If it also occurs when saving to your local disk, check that you have sufficient storage space available for the exported file. If it's still prompting the error, could you provide a copy of the affinity file you're attempting to export along with a screenshot of your PSD export settings? I've provided a private upload link below if you do not wish to share it Publicly. https://www.dropbox.com/request/znaUwoxydMEoAylZdqvi
  5. This does unfortunately sound like your local brushes file has corrupted if the default brushes are not available, on iPad it can be reset to default by doing the following: Close all Affinity apps Open Photo/designer 2 and quickly double tap on the screen during loading A 'Clear user data' menu will prompt, tick 'Reset Brushes' and then press 'Reset' The brushes should now have been restored to default and you can re-import/download brush packs from your Account
  6. Welcome to the forums @Broghan, From your recording it's possible you're also running into a known bug with the adjustment windows intermittently flickering or disappearing completely when the iPad is positioned or moved to certain angles, to confirm this is the case try putting it on a flat surface and opening up an adjustment window to see if it will disappear.
  7. Thanks @loukash for the additional confirmation, I've now logged this with the developers.
  8. It sounds like you may be running into this known bug that's currently logged with the developers, the FAQ also contains a workaround in the event this bug is encountered when changing active displays.
  9. Welcome to the forums @will_barbo, How are you applying the perspective function to the art text object? If you're in Photo 2 and use the Perspective tool, this automatically rasterises the art text as it's a destructive Pixel filter. If you opt to use the non-destructive Perspective Live filter, this won't immediately rasterise your art text layer as it's a live filter, but if you export out to a vector format such as PDF or SVG, it will automatically rasterise the text on export since it has a filter applied, you can check this by re-importing the PDF file back in to the app or using a PDF viewer to inspect the object, it will be a raster image type layer. If you wanted to apply a perspective warp to art text you would need to use the Warp Group > Perspective function available in Designer 2, on export this will convert the art text to curves, losing text editability but will preserve it's vector properties. Vector warp info: https://affinity.help/designer2/English.lproj/pages/ObjectControl/warp.html
  10. Thanks for sending those over, I'm getting a pretty generic error from two and the other two of the reports fail to debug, however the scenarios that you have described when the app runs into a crash do point towards a GPU driver/rendering issue. As you've already ensured that your drivers are up to date and Hardware Acceleration is disabled within the app, could you try doing a clean install of your drivers by using a tool such as DDU (linked below) to wipe your existing GPU drivers, reboot and then re-install the latest available, before rebooting and trying a stitch again in Photo 2? https://www.guru3d.com/download/display-driver-uninstaller-download/
  11. Hi @zgwangbo, I've since tested this on a M1 Macbook Air running Ventura 13.5.1 and using the trackpad the dialog always prompts as expected in 2.3, if possible could you try using a mouse for comparison just to confirm it's nothing odd to do with the trackpad/trackpad settings? Failing that, could you try resetting your Snapping presets in one of the apps by doing the following: Close all affinity apps Hold down CTRL and launch the app while still holding CTRL A 'Clear user data' menu will appear, in addition to the already ticked boxes tick 'Reset snapping presets' Press 'Clear' and the app will now launch, try opening the snapping menu again If both of the above don't work I can only think it's a problem specific to Catalina, so I'll see if I can get this tested on a Mac running Catalina.
  12. Willkommen im Forum @Jürgen Kemmerer Beziehen Sie sich auf die Option "Nach Name sortieren" im Kontextmenü der Asset-Unterkategorie? Wenn ja, funktioniert sie bei mir wie erwartet. Ich habe eine neue Anlagenunterkategorie erstellt und 4 Objekte zur Anlagenkategorie hinzugefügt. Dann habe ich diese Assets umbenannt: '1', 'A', 'B', 'C' und sie dann per Drag & Drop verschoben, um ihre Position zu ändern. Mit der Funktion 'Nach Namen sortieren' im Kontextmenü habe ich sie dann wieder in die numerische und alphabetische Reihenfolge gebracht. Wenn dies bei Ihnen nicht funktioniert, könnten Sie mir eine exportierte .afassets-Datei zur Verfügung stellen, in der dieses Problem auftritt, sowie eine Bildschirmaufnahme? Bildschirmaufnahme FAQ: Herzlichen Dank!
  13. Welcome to the forums @RH49, Could you provide us with a few recent crash reports from Photo 2? The FAQ below details how to find these. Many thanks
  14. Welcome to the forums @Buglagur, There's a known bug with the Canvas rotation past 90° or lower than -90° causes the grid to disappear/fail to redraw, I can see in your screen recording that your canvas has been rotated at some stage so it's possible that you're encountering this bug. If you were to reset your rotation to 0° in the Navigator panel (Double tap the value) and then zoom into the canvas to force a redraw, does the grid then re-appear?
  15. Hi @zgwangbo, I've also tested this in both 2.2.1 and 2.3 and I was able to access the snapping preset context menu without any issues, I also didn't have have any presets prior to updating, this was on an M1 running Sonoma 14.1.1. What MacOS version are you using, and not that it should matter but are you using a standard mouse or a MacBook trackpad?
  16. Your embedded link is just re-directing me back to this post, was this meant to be to a different post? 🙂
  17. Ah yes my mistake as I had not been following the exact same steps after updating giving the impression it was fixed. I was drawing the rectangle immediately over the text frame without transforming it, and then subsequently wrapping, floating and then copy/pasting the frame which wasn't triggering the bug. I'll get this logged, thanks.
  18. Hi @dcgall, It will likely be 'Lock Children' which is toggled on, with the move tool selected go to the tool options menu on the context toolbar (shown below) and then toggle this setting off and then try re-sizing your artboard container again. https://affinity.help/designer2ipad/English.lproj/pages/Tools/tools_move.html
  19. Welcome to the forums @Marlique, To add to what Walt's mentioned above, if you are a V1 owner you are entitled to an additional discount on the Universal License (All three V2 apps), you can find out more about this upgrade offer below. https://affinity.serif.com/en-gb/store/upgrade-offer/
  20. Hi @MikeTO, I was about to log this as I could replicate this every time in 2.2.1, but after updating Publisher release to 2.3 today this appears to have been fixed as I can no longer replicate it, can you confirm?
  21. Hi @Gnaciux, Thanks for the files, you're correct in that it's not possible to export your .afbook file out to a PDF with the bleedbox included, though the problem is not specific to your file as on Windows I cannot export a basic blank document with bleed included via the Book export function, the option remains disabled regardless and I have to manually export out the individual chapter(s) to get a bleed. In my earlier post I had only conducted the test on Mac where the 'Include Bleed' option remains accessible so long as there is a bleed set on the chapters, i'll get this Windows-specific bug logged with the developers. I've not identified a way to workaround this on Windows outside of manually exporting out the individual chapters, though as a one off since I have access to both Mac and Windows I can offer to export your .afbook file from MacOS with bleed if you send me a screenshot of your desired PDF export settings and send you a private download link for the file.
  22. Hi @MikeTO, I've replicated and logged both of these issues with the developers.
  23. Hi @Hietaharju, I'll get your SVG file logged with the developers for further investigation with regards to it failing to open in V2 as it should at minimum open the file as V1 was able to.
  24. Welcome to the forums @Anonymous Puddle, The issue doesn't appear to be specific to Affinity, if you open any of your attached .SVG files in a web browser view or another SVG compatible app such as Illustrator the text also isn't centred, see the screenshot below for reference. The problem could be the fact that both the top and bottom text exists as a part of the same text object in Inkscape with alignment rules and a high leading value set, and when this is exported to SVG and parsed in Affinity/Other apps the singular text frame is split into two separate Art text layers and the original text alignment is lost as a result. I'm not overly experienced in Inkscape but you could try separating this single text object into two separate text frames like i've done in the attached document and then exporting to SVG again, as this appears to prevent the alignment issue from occurring by retaining the separate text object's relative position on the canvas. CR Shirts Test ORIGINAL INKSCAPE FILE updated in Inkscape.svg
  25. Hi @Sikaru welcome to the forums, The Affinity apps don't currently support Indic Language text/typing features unfortunately, this has been discussed and requested in previous forum threads. Feel free to voice your support for this to be added in the feedback thread linked below.
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.