Jump to content

Stuhrer

Members
  • Content count

    6
  • Joined

  • Last visited

Everything posted by Stuhrer

  1. I tried to use the snapshot feature to perform two different croppings on a picture. It works well before I save and reload the picture as afphoto-file. After reloading and switching to a snapshot the picture gets very dark (see attachments). This dramatic colour change makes the feature unuseable. It seems that some action is performed on the picture when selecting a snapshot because when closing the picture just after selecting a snapshot it Affinity Photo asks whether the changes shall be saved.
  2. When selecting photos for a panorama I discovered that when you add an additional photo an delete it the merge Burton gets sensitive. Additionally, you need to select all photos with the switchs right to the photo in the list. Only after merging the OK button make sense and the panorama is rendered.
  3. Hi, I imported a RAW photo, did some basic changes in the Develop Persona, developped the photo and exported it. This process removes some EXIF data e.g. the data taken which is quite annoying. I have not used any other programs so it must be an Affinity Photo problem. EXIF in RAW image: EXIF in exported JPG file, most of the information is missing:
  4. Stuhrer

    Panorama crop problems

    Thank you very much. The button with the very long text "Auf undurchsichtige Fl├Ąche zuschneiden" was indeed outside the visible screen part but accessible clicking the button ">>". And it really worked. And I also misunderstood the feature "Crop to bounds" which translates to "Auf Begrenzungen zuschneiden" in German which is a correct translation but I though the bounds of the visible picture parts were meant. Now knowing the German text of the second part it all makes sense. Thanks again.
  5. Hi, the Panorama feature is a great new feature and I love it very much. The results are extraordinary compared to the tools I used before. But I would like to report two possible bugs with cropping: 1. I saw in the tutorial video that there are two automatic crop options "Crop to opaque" and "Crop to bounds". I am using the German version and I only see the "Auf Begrenzungen zuschneiden" which is the "Crop to bounds" feature. However, the "Crop to opaque" is missing. 2. And the "Crop to bounds" does not work. When I click the button nothing happens. The crop rectangle does not move at all.
  6. In the German version I only see "Auf Begrenzungen zuschneiden" which relates to the "Crop to bounds" feature. But if I select this button nothing happens. I think this is a bug.
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.