Jump to content

Jakub Z

Members
  • Posts

    5
  • Joined

  • Last visited

  1. Unfortunately, the problem returns Please find attached system report txt. Maybe that will clarify something this issue. Affinity Designer Report.txt
  2. Yes! There is probably a problem here. Thanks DWright! Metal Acceleration Unchecked and it works stable so far I checked on only two projects so far however there was a problem with them before. I'll let you know if the problem comes back. I hope not.
  3. Hello again 👋 recently I was forced to switch to replacement equipment - MacBook Pro (intel) I didn't observe any problems over two weeks. My main equipment is back today(MBP 16 M1 pro) with clean system. I installed affinity designer again, sad to say that the problem is back Whether the problem is concerned with Apple M1 silicon? BTW: be careful with monterey update 12.3 especially in MacBooks M1pro after service repairs.
  4. Thanks @DWright I always export slices to local drive.
  5. The problem does not always appear, but very often at specific point: When I made couple slices and configure export formats on it etc... After click on "Export Slices" button program freezes, and I had to force to Quit. After run affinity designer again it works. It's so annoying especially when working frequently on slices. This has been happening for a long time, I already have a second computer so it is definitely not the fault of the hardware. Current setup: MacBook Pro 16Inch 2021, M1Pro 16GB macOS Monterey 12.2 Affinity Designer 1.10.4 Earlier computer when issue exists Mac Book Pro 2018 15inch i7 6core 16GB macOS BigSur
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.