Jump to content

Tim Gummer

Members
  • Content count

    83
  • Joined

  • Last visited

Everything posted by Tim Gummer

  1. lovely -exactly what i was looking for - thanks @Psenda
  2. I there anywhere a master list of plugins which work with affinity? Even an unofficial one? I already have Designer and Photo, still mainly using photoshop for image editing and would love to minimise that I want to invest in broadening my filter toolset a bit but focus on plugins which are known to work - even partially, with affinity. Any clues on this will be appreciated.
  3. Two quite bad issues that seem related. I can't move or drag to copy with option using the the Artboard field. The tool insists on creating a new artboard over the original artboard. And with the general selector tool i can move but can't option/drag to copy. These issues are specific to the current 1.7.0.4 beta. I've searched but can't find anyone else with the issue. AM running MacOS 10.13.6 I would be very glad of a solution as I er… have a real project running using beta, with no way back. Thanks
  4. Thanks for the quick reply A_B_C, and going to the trouble of making a video. I'm definitely not choosing the the Vector Brush tool - I'm selecting the Artboard tool. The second from top tool on the tools palette. I may be getting vector brush behaviour but the tool i select IS the Artboard tool. I'm a very experienced (and passionate) user of AD - from it's earliest releases (coming from a Freehand background). I know what the vector brush tool is but i'm not choosing it. And currently i'm using 1.6 and 1.7 concurrently so i have a clear picture of the differences. Something fundamental is wrong here. I could make another video but i hope the above makes this clear. What next?
  5. So those 'by design' behaviours are new ? But unannounced? The tools are behaving very differently from alpha, and the option-drag behaviour is different from (I think) all my other apps. As to the problem selecting i mentioned - that is almost certainly a bug, and again different from the release version. I've videoed the issue at https://www.dropbox.com/s/yahaw6czy9l3qu1/Affinity designer Beta artboard select bug.mov?dl=0 I's mostly in outline mode to see what is actually going on - the artboard tool cannot select artboards. And it can't creat them - instead it draws an arc. Methinks something is rotten in Denmark… Tim
  6. I should add - it's also sometimes impossible to even select an existing artboard for editing, wth the artboard tool or in the layers palette :(. Also that with the regular select tool, drag copy can be done IF the option key is pressed before any slecting. Though for Artboard drag/copy is completely broken, every time Tim
  7. Somewhere I saw reference to an export persona for Publisher - but can find nothing like that - we have links to designer and photo instead (which fail) ATM I'm using export but is there to be a Persona focussed on export as with designer?
  8. Tim Gummer

    Cannot Download Beta - Email Verification

    update - finally got the DL with yet another attempt, different email - I have no idea what made the difference. Very much looking forward to taking publisher for a spin this week on a couple of small projects.
  9. Tim Gummer

    Cannot Download Beta - Email Verification

    By which i mean - I HAVE verified my email many times. Multiple emails, multiple accounts, multiple browsers, multiple logins. Still get the requirement to verify.
  10. Tim Gummer

    Cannot Download Beta - Email Verification

    I have the same problem - no matter how many times (I've tried at least TEN so far - i'm a desperate man) i verify i still get a requirement to verify before i can download. I have also deleted cookies and tried different browsers AND tried registering under a new mail/ PLEASE????
  11. If i copy text - either as a block OR within the block as text - and try to paste it to another app - i get nothing. This is very frustrating as sometimes i creat copy for say a flyer .. in the app, and then i can't reuse it. Also kind of unbelievable. Copying between apps was one of the Mac's claims to fame, back with it came out in the eighties. Note i do have Alfred 2.0 running with multiple clipboard pastes - works for everything else.
  12. Tim Gummer

    Unwanted Cloned Elements

    I'm having a resurgence of a historic issue that i thought had largely gone away. Affinity is creating extra copies - sometimes 3 or 4 of them, overlaying the existing ones. I still don't know what triggers this as i only find them later., though it may be to do with subtle drag motions (without a modifier). This is EXTREMELY ANNOYING. I remember posting on it previously but can't find it sorry. But I'm sure I'm not the only one suffering from this
  13. Tim Gummer

    Unwanted Cloned Elements

    so please on the actual cloning issue - can anyone answer?
  14. Tim Gummer

    Unwanted Cloned Elements

    No this is not an alt/option drag - i do that intentionally a lot but in these cases i don't have the modifier down - given how common this issue is i'm really careful to avoid that but it still keeps happening, (when i say 'keeps' i mean randomly). TIM [Sorry to be late back on this - not getting notifications on replies]
  15. plus one on all of those things, but i don't expect it should take focus from current development
  16. Nice looking book - but very pricey, especially in New Zealand dollars. Surely there is an ebook coming? (The as yet undead trees will also be very happy to hear such news) Tim
  17. It seems that control-enter is actually… the soft return key combo. At the point of this posting after eons of frustration using the usual shift-return I only just thought to try some wild and crazy key combos, and stumbled on control-enter. Dearest AD peeps… Why? Why Why Why… not a normal, intuitive, standard key combination for this? But at least now I have something that is better than my workaround: quite literally that was breaking text boxes into two and nudging them vertically… such was my desperation with the line height issues I was getting via shift-return.
  18. Just a little thing really but - currently, as soon as artboards are cloned they appear in the layers panel under the same name, and it's difficult to know which is which without clicking around the place. Of course they will eventually get proper names, but it would be lovely if they just named themselves Artboard 1, Artboard 2 etc when cloned. That is all.
  19. Thanks - so basically - web UX/UI designer person should ignore Builder for now? Am still wondering if some of these path fields and whatnot are something I could/should be making use of - or are they also Builder / Xcode specific? - http://snpy.in/vLArrz
  20. I'm always big on batch processing and an efficient export workflow. I've spent quite a bit of time trying to get the most out of AD 1.5 exporting - but i'm still mystified at what Batch Builder actually does. No help on it. No google returns outside of the feature list saying: Batch Builder for multi-slice imagesets (Xcode asset JSON) And it seems to be very oriented around touch icons - is there scope for more? Please affinity, let us in on the secret?
  21. Tim Gummer

    Twitchy Cloning

    AD is always very 'generous' in creating extra elements when I never asked for them. This is without option dragging or duplicating as a command. Result is I go to move something there are 3 copies underneath. Or because of the same... apparent transparency get's thickened up when i don't want. I've been getting this since the earliest version (I'm an early AD adopter), just put up with it but now we're 1.5 - really this shouldn't be happening Can this be fixed soon please, or is there something I may be doing to create it? (Running on El Capitan.) PS: I've heard there are other posts on this in bug but I haven't been able to find them
  22. Tim Gummer

    Twitchy Cloning

    Thanks rsi.studio - cmd j and then constrain is a decent workaround WHILE THIS FINALLY GETS FIXED. i'm still cleaning up gunked up files - with LOTs of 10x clones. For the devs - I have noticed this appears to happen sometimes if the rendering is slow and I'm just moving elements. Its a very circular issue cos the rendering is sometimes slow because of hundreds of unwanted clones. But if for whatever reason… sometimes the rendering is v slow, cloning can occur. IN my case I think it's mostly the main bug, but somtimes a move that renders very slow - will create a clone.
  23. Tim Gummer

    Twitchy Cloning

    That's really helpful to know Andy - and yes, like Ronny this is driving me / has driven me around the bend. Its the biggest productivity killer I know. Even more than social media! Please do make it a priority - it's well past time it was fixed. T
  24. Tim Gummer

    Twitchy Cloning

    Truth is - that I just can't find any pattern. Sorry to be so late following up but I have been looking for cause > effect and not finding colleration! So no single reproducable set of steps to recreate this issue - though its very common for me, and as i understand also happens for others. The only common element is it tends to be in relatively complex layups with a lot of layers generally. I don't believe I'm inadvertantly applying modifier keys - I do use shift quote a bit to constrain / unconstrain. I use option a lot when i'm intentionally cloning. that's it. But it really does drive me crazy: I'll be about to output a pdf and see badly aliased text - then find that's because it's cloned 3-4 times, then the filled curve behind is cloned a dozen times. This is No way to work and it's plaguing my most important projects. What to do next?
  25. i've been doing more exporting images to web of late, which has seen me hopping between personas a lot more. And stewing. A lot. My reference point vis a vis slices management is FIreworks, which for all of it's many flaws, does several things reasonably well: display and editing of slices, guides and graphic elements simultaneously Export of 8 Bit PNG images with alpha transparency With AD, if I'm trying to optimise elements for better pixel level precision, or even just ensure that multiple elements are fitting multiple slices of a consistant size, there is no way to see or edit those things in one view. So I have to jump back to draw persona, nudge things a bit, maybe pull down a ruler and hope it matches slice borders, go back to export persona to view slices and see if my guesses were close, then repeat, ad infininitum. Clearly what is needed is to allow editing of elements in export persona. Oh, and 8 bit alpha PNG exports. Cheers T
×