Jump to content

Tim Gummer

Members
  • Content Count

    83
  • Joined

  • Last visited

Everything posted by Tim Gummer

  1. I there anywhere a master list of plugins which work with affinity? Even an unofficial one? I already have Designer and Photo, still mainly using photoshop for image editing and would love to minimise that I want to invest in broadening my filter toolset a bit but focus on plugins which are known to work - even partially, with affinity. Any clues on this will be appreciated.
  2. Somewhere I saw reference to an export persona for Publisher - but can find nothing like that - we have links to designer and photo instead (which fail) ATM I'm using export but is there to be a Persona focussed on export as with designer?
  3. update - finally got the DL with yet another attempt, different email - I have no idea what made the difference. Very much looking forward to taking publisher for a spin this week on a couple of small projects.
  4. By which i mean - I HAVE verified my email many times. Multiple emails, multiple accounts, multiple browsers, multiple logins. Still get the requirement to verify.
  5. I have the same problem - no matter how many times (I've tried at least TEN so far - i'm a desperate man) i verify i still get a requirement to verify before i can download. I have also deleted cookies and tried different browsers AND tried registering under a new mail/ PLEASE????
  6. If i copy text - either as a block OR within the block as text - and try to paste it to another app - i get nothing. This is very frustrating as sometimes i creat copy for say a flyer .. in the app, and then i can't reuse it. Also kind of unbelievable. Copying between apps was one of the Mac's claims to fame, back with it came out in the eighties. Note i do have Alfred 2.0 running with multiple clipboard pastes - works for everything else.
  7. so please on the actual cloning issue - can anyone answer?
  8. No this is not an alt/option drag - i do that intentionally a lot but in these cases i don't have the modifier down - given how common this issue is i'm really careful to avoid that but it still keeps happening, (when i say 'keeps' i mean randomly). TIM [Sorry to be late back on this - not getting notifications on replies]
  9. plus one on all of those things, but i don't expect it should take focus from current development
  10. I'm having a resurgence of a historic issue that i thought had largely gone away. Affinity is creating extra copies - sometimes 3 or 4 of them, overlaying the existing ones. I still don't know what triggers this as i only find them later., though it may be to do with subtle drag motions (without a modifier). This is EXTREMELY ANNOYING. I remember posting on it previously but can't find it sorry. But I'm sure I'm not the only one suffering from this
  11. Just a little thing really but - currently, as soon as artboards are cloned they appear in the layers panel under the same name, and it's difficult to know which is which without clicking around the place. Of course they will eventually get proper names, but it would be lovely if they just named themselves Artboard 1, Artboard 2 etc when cloned. That is all.
  12. It seems that control-enter is actually… the soft return key combo. At the point of this posting after eons of frustration using the usual shift-return I only just thought to try some wild and crazy key combos, and stumbled on control-enter. Dearest AD peeps… Why? Why Why Why… not a normal, intuitive, standard key combination for this? But at least now I have something that is better than my workaround: quite literally that was breaking text boxes into two and nudging them vertically… such was my desperation with the line height issues I was getting via shift-return.
  13. Thanks - so basically - web UX/UI designer person should ignore Builder for now? Am still wondering if some of these path fields and whatnot are something I could/should be making use of - or are they also Builder / Xcode specific? - http://snpy.in/vLArrz
  14. I'm always big on batch processing and an efficient export workflow. I've spent quite a bit of time trying to get the most out of AD 1.5 exporting - but i'm still mystified at what Batch Builder actually does. No help on it. No google returns outside of the feature list saying: Batch Builder for multi-slice imagesets (Xcode asset JSON) And it seems to be very oriented around touch icons - is there scope for more? Please affinity, let us in on the secret?
  15. Thanks rsi.studio - cmd j and then constrain is a decent workaround WHILE THIS FINALLY GETS FIXED. i'm still cleaning up gunked up files - with LOTs of 10x clones. For the devs - I have noticed this appears to happen sometimes if the rendering is slow and I'm just moving elements. Its a very circular issue cos the rendering is sometimes slow because of hundreds of unwanted clones. But if for whatever reason… sometimes the rendering is v slow, cloning can occur. IN my case I think it's mostly the main bug, but somtimes a move that renders very slow - will create a clone.
  16. That's really helpful to know Andy - and yes, like Ronny this is driving me / has driven me around the bend. Its the biggest productivity killer I know. Even more than social media! Please do make it a priority - it's well past time it was fixed. T
  17. Truth is - that I just can't find any pattern. Sorry to be so late following up but I have been looking for cause > effect and not finding colleration! So no single reproducable set of steps to recreate this issue - though its very common for me, and as i understand also happens for others. The only common element is it tends to be in relatively complex layups with a lot of layers generally. I don't believe I'm inadvertantly applying modifier keys - I do use shift quote a bit to constrain / unconstrain. I use option a lot when i'm intentionally cloning. that's it. But it really does drive me crazy: I'll be about to output a pdf and see badly aliased text - then find that's because it's cloned 3-4 times, then the filled curve behind is cloned a dozen times. This is No way to work and it's plaguing my most important projects. What to do next?
  18. I'm working in a Sketch shop and have to supply sketch files as deliverables - or at least for archive purposes. Copy/Paste from AD appears true visually so that's great. problem is that my careful organisation and labelling of elements in AD is lost. Given that Affinity is making a big play for UI use in 1.5, I think tidying up this part of the realworld workflow that many of us in this area have to deal with, is essential. Sketch has such a grip on this area, we need to be able to deliver editable files that are organized ande make sense to Sketch users. Obviously it's impractical to relabel everything on export, then do it again (once would be beyond practical) on the next export. Hoping this isn't a big ask - given the structure is there already - its just the labelling that's getting lost (I think)
  19. Nice looking book - but very pricey, especially in New Zealand dollars. Surely there is an ebook coming? (The as yet undead trees will also be very happy to hear such news) Tim
  20. Still hanging out for this one - diving into layers is something I'm doing all the time and a right-click is a productivity hit to do that often.
  21. AD is always very 'generous' in creating extra elements when I never asked for them. This is without option dragging or duplicating as a command. Result is I go to move something there are 3 copies underneath. Or because of the same... apparent transparency get's thickened up when i don't want. I've been getting this since the earliest version (I'm an early AD adopter), just put up with it but now we're 1.5 - really this shouldn't be happening Can this be fixed soon please, or is there something I may be doing to create it? (Running on El Capitan.) PS: I've heard there are other posts on this in bug but I haven't been able to find them
  22. ah - ok thanks - saw that and what I now I see is a subform - "closed" - thought the entire bugs section was closed - so that was confusing. Also searched for previous posts and didn't find anything, but good to know!
  23. AD is always very 'generous' in creating extra elements when I never asked for them. This is without option dragging or duplicating as a command. Result is I go to move something there are 3 copies underneath. Or because of the same... apparent transparency get's thickened up when i don't want. I've been getting this since the earliest version (I'm an early AD adopter), just put up with it but now we're 1.5 - really this shouldn't be happening Not sure where bugs get posted, can't believe others haven't had this issue. Can this be fixed soon please, or is there something I may be doing to create it? (Running on El Capitan.)
  24. oops thanks Dave - my mistake now corrected by edit within the original post. To clarify - AD is outputting element width and height of 100%
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.