Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

futuraprime

Members
  • Posts

    5
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I'm able to get past the "failed to open a session" error (it goes away after a few seconds for me, possibly just some time to connect), but the result is the same:
  2. Actually, it's slightly worse than that screenshot lets on. The scanned image has utterly muddled its colour information as well. There are colours in it, but I can't tell if they're the result of weird offseting or just artefacts.
  3. I've been trying to scan things into Affinity Photo using the Acquire Image feature. However, whenever I scan something directly into Photo, it comes through with interlacing problems (see the screenshot below—the interlaced image behind the Acquire Image dialog is what I end up with) that render the image useless. My scanner is an HP Color LaserJet MFP M283fdw. I'm on Affinity Photo 1.9.3 and macOS 11.4. I can scan fine from the OS scanner function—if I scan to TIFFs and open them in Photo it works all right. But I'd love to be able to skip the extra step. What might be going wrong?
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.