Jump to content

brandonb927

New Members
  • Content Count

    2
  • Joined

  • Last visited

  1. @R C-R Thanks for the heads up, I've fixed my post and used my own tool to share the images. The screenshot shows FastRawViewer on the left, and and AP on the right. After doing some more testing with another shot outside on my patio, it appears as if the colour information is not being relayed to AP correctly, as to get get anything close to the internal jpeg saturation, colours, etc. I have to jack up the Saturation and Vibrance to 50% each in the Develop Persona. Screenshot https://ln2.sync.com/dl/b8d0a28f0/69havrc8-2thv5hcu-43b4hu7w-yids6pme
  2. I too am having an issue with importing NEF files from my new Nikon Z 50 into Affinity Photo on macOS 10.15. When I view the photo in FastRawViewer, it looks fine (albeit, out of camera the colour is a tiny bit flat but this is expected to be corrected in post), however when I load it into the Develop Persona in Affinity Photo 1.8.3, it looks very desaturated, the contrast looks horrible, and it is very hard to correct it back to how the JPG/RAW preview looks. Is there something I'm not configuring correctly in Affinity Photo, or within macOS? I just switched from a Nikon D5600 and I was not h
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.