Jump to content

Emerald Cyber

Members
  • Content Count

    5
  • Joined

  • Last visited

  1. Alright, update. And let me clarify monema. Affinity software still acted strange on my primary monitor. But I have a fancy graphics tablet that has a built in display, so you can see what your drawing. For the past few weeks I've been using the graphics tablet to get by. It's been okay, and I've leared to draw better :); but it isn't always good enough to replace my mouse. Anyways, I have fixed it and I think I figured out how I broke it. Fix for my computer: I went into the Nvidia Control Panel > 3D Settings > scroll through list of programs to Affinity Designer > scroll down list to Vsync > changed from Off to On. Works now. I must of switched off this setting somehow when I messed with global settings for something else.
  2. I've switched to using it on my pen display, where the program seems to work perfectly fine. But it's less than ideal without a mouse, for precise line work and UI shapes. It could be something to do with my monitor or its connection. My pen display is a Huion 16 Pro and has a 1080p and 60hz display.
  3. Sorry to hear that monema! I've tried just about everything, save throwing a brick at it. XD Still having issues. I was hoping that by starting this thread we could bring attention to this problem. And maybe find a solution.
  4. Here is a video of a bunch of examples and a document I have worked on. It's a little long. I will note, performance tends to lag when I'm in the groove, working rapidly, and/or adjusting things here and there, like for this logo project. Desktop_2020_06.13_-_15_10_20_01.mp4 Mom's logos.afdesign
  5. I have been using Affinity Designer for several months, but recently, out of the blue, it lost all the familiar smoothness and snappiness I've come to expect from Affinity. I tried restarting the program and then factory resetting the program. After still experiencing issues, I uninstalled and reinstalled the program. No sign of change. I uninstalled all my fonts, due to a suggestion on the forums. Nothing worked. I then uninstalled and install a previous version of Affinity Designer, and still didn't see any improvement. Although I haven't had any crashing or tools break, it's uncomfortable to use the application. I then switched to trying to use Affinity Publisher and Photo, but unfortunately, those programs are mysterious behaving exactly like Designer. Lag, screen tearing, slow loading times, and rendering failure. My Specs: OS: Windows 10 Home CPU: Intel Core i7-8700 Motherboard: ASUS TUF Z390-PLUS GAMING (Wi-Fi) RAM: 16.0 GB Storage: Intel M.2 SSD GPU: NVIDIA GeForce RTX 2060 Monitor: Dell Gaming (165 FPS, GSYNC, and 1 mil-sec response time)
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.