Jump to content

meksONE

New Members
  • Content Count

    2
  • Joined

  • Last visited

  1. Hi SoftZoom, Googling around this issue, I've found other users suffering the same bug on different/most recent computers; Anyway, the latest Beta version is not affected, so I think is a bug on Affinity Side.
  2. Hi, latest Designer 1.8.3 on Windows 10 platform (version to 1909 and 2024 tested) has a serious bug regarding User Interface (UI). After the program loads, the Windows interface become buggy and not readable (see attached screenshots). I've also checked another thread on this forum that advice to do a SFC check on windows components, but that isn't a solution ( neither a workaround too) and in any case the situation revert to normal after a simple reboot. On my system there are other graphic software that run smootly (Rebelle 3, PS 2019, Krita, AI 2019); I've checked know incompatible programs and I don't use any of the listed apps. Side note: I've tested 2 beta version to see if the problem persist, and this is what I've found: Designer Beta 1.8.4.647 - the problem persists; Designer Beta 1.8.4.650 - the problem is NOT present. It's interesting, because in the release notes there's nothing regarding the UI bug, so It's worth to analyze it further to understand what's causing this bug. Hope that you find out! Thanks! The system is a Mac Mini Late 2012 with BootCamp running Windows 10 latest build 2004, in Italian Language (tested also on previous build 1909); graphic card is integrated Intel HD4000 with latest drivers from Intel (Version10.18.10.5129, Date 21/01/2020).
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.