Jump to content

Dag Zimmer

Members
  • Content Count

    6
  • Joined

  • Last visited

  1. Here I am again, John. Got my Mac and AP updated. It still does not work.
  2. Yes, your are right, John. I guess The problem might eventually be solved. Hope the update will be available soon. I read somewhere that only the App-Store-Version of AP is concerned, not the website-version. I am somewhat surprised that you are having this problem with Windows, too.
  3. Hi John, I am using AP 1.9 (the latest version for Mac OS. In the Apple Store there is no other version available.). My OS is 11.2.1.
  4. Since 1.9 I cannot use Topaz DeNoise as a plug-in any more on my Macbook (OS 11.2.1). I get the following message: "DeNoise AI model is missing or corrupted (TF)". The problem is totally new.I have not changed anything that could have caused it. Topaz Studio 2 however seems to function. What can I do ?
  5. All of the sudden I cannot use Topaz DeNoise as a plug-in any more on my Macbook (OS 11.2.1). I get the following message: "DeNoise AI model is missing or corrupted (TF)". The problem is totally new.I have not changed anything that could have caused it. Topaz Studio 2 however seems to function. What can I do ? Please help. Thank you in advance.
  6. unfortunately, I cannot process my RAW-files anymore when using 1.8.1 on my Macbook Pro. I checked different SD-cards and readers. The are not the problem. The files look like paintings from Andy Warhol. Rainbow colours all over. Affinity Photo is of no use to me right now. I hope the problem will be fixed as as soon as possible.
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.