Jump to content

Pinkpanda

Members
  • Content Count

    8
  • Joined

  • Last visited

  1. Joachim that’s an amazing idea and has worked for the Muma but look what it’s done to the Dada?!? Every time I increase the white box it seems to be moving the line
  2. Just spoke to Canon and they got me to export the image then print from preview and it printed fine so they're saying its not the printer. It just happens when I print from Affinity on that one image and from that printer
  3. Joachim, I tried converting to curves too but like you said it made no difference
  4. Lol never a dumb question, I appreciate the help. I've just printed from one of my other printers and found the same as you, that its not printing the line. Going to call Canon.
  5. Ok so what should i be checking please? I have a brand new Canon iX6850 Thank you
  6. Hi I’m trying to print out an image which has been put together with various elements and text tool. I’ve done lots of others in this way but for some reason this particular one keeps printing out with a line through the same 2 words despite it not appearing on the screen....HELP PLEASE!!
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.