Jump to content

domshots

Members
  • Content Count

    6
  • Joined

  • Last visited

Everything posted by domshots

  1. Moin Mischugo Ich gehe davon aus, dass Du mit Mac und macOS Catalina arbeitest. Ältere OS Versionen verwenden eventuell einen anderen Pfad. Falls Du nicht Catalina installiert hast, empfehle ich Dir, EasyFind zu installieren und nach der Reader-Installation nach den Dateien zu suchen. Versuche einfach, den Adobe Reader zu installieren und prüfe danach, ob die Dateien vorhanden sind. Dies sollte dann eigentlich der Fall sein, da der Pfad "/Library/Application Support/Adobe/Reader/DC/Linguistics/Providers/Plugins2/AdobeHunspellPlugin.bundle/Contents/SharedSupport/Dictionaries/de_CH" auf den Reader geht. Gruss Dom
  2. Update 08.04.2020 Warum weiss ich nicht, problem erscheint nicht mehr. Seit dem Update auf Version 1.8.3 habe ich folgendes Problem: Hilfslinien werden nicht angezeigt Linien Textfluss werden nicht angezeigt Linien von Anker werden nicht angezeigt (nur der Punkt wo der Anker ist) Es werden mir aber meist kurze Segmente horizontal und vertikal angezeigt Gitternetz wird nicht angezeigt Unter "Hilfslinien konfigurieren" sehe ich jedoch die Position der Hilfslinien. An der Farbe kann es auch nicht liegen, da ich diese geändert habe - sollte also sichtbar sein. Die Umrandung von Textboxen werden angzeigt. Ich habe die Vermutung, dass es am Update von 1.8.3 liegt. Ich habe den Publisher auch noch auf meinem MacBook laufen, zum Glück noch mit der Version 1.8.0 und alles funktioniert wie erwartet. Gibt es zum Problem einen Workarround? Mit freundlichen Grüssen Dominik
  3. Problem behoben! Und wie habe ich das Problem behoben? Wie oben erwähnt, hatte ich so meine Vermutungen. Ich habe auf meinem Mac mit dem Tool "easy Find" nach "de_CH.dic" gesucht und bin in den Tiefen der Adobe installation fündig geworden: /Library/Application Support/Adobe/Reader/DC/Linguistics/Providers/Plugins2/AdobeHunspellPlugin.bundle/Contents/SharedSupport/Dictionaries/de_DE. (Unter dem Folder Plugins2 befindet sich das bundle, das separat geöffent werden muss.). Im Zielfolder befinden sich die drei Dateien de_CH.aff, de_CH.dic und hyph_de_CH.dic. Diese drei Dateien habe ich in die Library "Username - Library kopiert (Achtung, die Library unter UserName verwenden). Jetzt habe ich ein Wörterbuch mit Inhalt, in meinem Dokument erscheinen nur noch einige wenige Worte als falsch (die hatte ich vorherigen Wörterbuch korrigiert, sind jetzt aber weg.
  4. Hallo Lee - Nachtrag: Problem behoben, siehe nachfolgenden Post Danke für Deine Antwort. Da ich in der Schweiz zu Hause bin und ein de-CH Tastaurlayout verwende, benötige ich auch ein de-CH dictionary. Ich habe auch nach einigem Suchen etwas gefunden, die Datei nennt sich aber de_CH_frami (.aff und .dic). Dies konnte ich auf meinem Mac erfolgreich installieren und aktivieren. Zurück zu Affinity Publisher, sind nun jedoch alle Wörter rot (also falsch geschrieben) unterstrichen. Und die Fehlermeldung, dass das Wörterbuch fehlt, erscheint immer noch. Dass nun alle Wörter als falsch gekennzeichnet sind, kann ich mir nur damit erklähren, dass das Wörterbuch kein Inhalt hat, also leer ist. Oder es hängt zusammen mit dem nächsten Punkt. Da die Fehlermeldung (Fehlendes Wörterbuch für Sprache (de-CH) habe ich folgende Vermutung: Gemäss Affinity wird ein Wörterbuch de-CH (bindestrich) erwartet. Mein Wörterbuch ist aber de_CH. Zudem habe ich im Namen noch die erweiterung _frami. Die mit dem Download erhalten dateien habe ich nun wie folgt umbenennt: hyph_de_CH.dic -> hyph_de-CH.dic de_CH_frami.dic -> de-CH.dic de_CH_frami.aff -> de-CH.dic was zum Erfolg führte, dass nun die Fehlermeldung "Fehlendes Wörterbuch für Sprache (de-CH" verschwunden ist, aber die Wörter nach wie vor nicht erkannt wurden. Mein Document hat in der Zwischenzeit 93 A4 Seiten in 10 Punkt, also eine ganze Menge an Text. Gibt es eine andere Möglichkeit, dem Wörterbuch die fehlenden Wörter beizubringen anstatt Wort für Wort neu anzulernen? Gruss Dominik
  5. Guten Tag an alle, hoffe es geht euch gut. Vor allem seit der letzten Version bin ich begeistert von Affinity Publisher. Da hat sich einiges getan. Ich habe das Problem, dass mir der Publisher in der Checkliste folgende Mitteilung hinterlässt: "Fehlendes Wörterbuch für Sprache (de-CH). Seit Version 1.8.2 korrigiert der Publisher auch die Fehler richtig und reagiert auch auf neu erlente Wörter. Ich möchte jetzt diese Meldung noch los werden. Ich vermute, dass ich das fehlende Wörterbuch irgendwie einfbinden oder installieren kann - aber wie? Affinity Publisher Version: 1.8.2 System: macOS Catalina Ich habe gelesen, dass auf Mac Affinity den Spell-checker vom OS verwendet. Muss das Wörterbuch nun in Affinity Publisher oder im OS eingebunden werden? Danke für eure Hilfe und Gruss Dominik
  6. Dear team Using Mac with Catalina and Affinity Pblusher Version 1.7.3 I have the same problem as descript by user MJBFI. But not only with text box, the issue can appear with any box additionally added out of the master page. This can be Textbox, table, picture - maybe all additional assigned boxes. I had a layout well working, then I decided to change to another one. I created a new file, created the new master page then copied the text from the first one to the new one. Most of additional added elements are blocked after copy in the new file I realy wait for an solution. Regards Dom
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.