Jump to content

RomyB

Members
  • Content count

    4
  • Joined

  • Last visited

  1. Thanks for your help! I will try all this and see how it goes.
  2. I don't know if anyone else is having the same problem, but since the last update both Photo and Affinity have been crashing. I have never had any issue before, but now I dread the "not responding" half way through something. I have sparked it up again this morning and 5 minutes later it is "not responding". I can't wait for the next update because I fear for my sanity. Would it cause a problem with the program if I uploaded a previous version? Many thanks
  3. Hi, and thanks for responding to my query. The ICC profile is apparently "built in" to the printer which is why I thought it would be visible under soft proof. I will contact the paper supplier and ask for ICC details and see if that shows results. Many thanks!
  4. For the life of me I cannot figure out what I'm doing wrong with my printer profile. I am using Sawgrass Virtuoso 400 and I had been expecting to see it listed as a choice when using an adjustment layer for soft proofing. I had tried printing through the Sawgrass VPM but the colours are frustratingly wrong and I am totally out of ideas. As I am very green when it comes to these types of technical issues, any advice would be greatly appreciated.
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.