Jump to content

TOS

New Members
  • Content count

    2
  • Joined

  • Last visited

About TOS

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Sorry for digging deep in history with this topic! But I thought that the issue of relative file paths doesn't exist anymore. But obviously it does! The Mac version (1.7.2) stores relative paths as the resource manager tells. Working file is opening correctly with relative paths in Windows version (1.7.2) as well. But after saving the working file in Win the files are linked absolute and breaking for Mac. Could anyone confirm that behaviour?
  2. Hi all, the creation of a macro that changes the DPI setting only, leads to distorted pictures where this macro is applied to. All photos this macro is applied to receive the correct DPI setting but the pixel dimensions of the recording photo are applied as well. This is where the distortion happens. Macro was recorded like this: On loaded image select "Document" -> "Resize document" Uncheck "Resample" option -> pixel values become disabled (800x600px) Change DPI -> in my case to "300" Click "Resize" Stop recording and save the macro Applying this macro to a 72dpi photo with 1200x600px, the values become 300dpi with 800x600px. Looks like the unchecked "resample" setting is ignored on recording. I also tried to record the "uncheck resample" as a single step but it didn't work either, as well as deleting meta data. The 1 step macro is attached to this post. I am running the following setup: OSX 10.14.6 Mojave Affinity Photo 1.7.2 (desktop trail) Please have a look to this possible bug. Or if the problem is in front of the computer, just let me know how to record this macro correctly ;-) Best regards and thanks for building these awesome apps! Tim test.afmacros
×