Jump to content

frankwolfraum

Members
  • Content count

    16
  • Joined

  • Last visited

About frankwolfraum

  • Rank
    Newbie

Contact Methods

  • Website URL
    www.bauermedia.com

Profile Information

  • Gender
    Male
  • Location
    Hamburg

Recent Profile Visitors

215 profile views
  1. Can't start Affinity Publisher Beta anymore. I never had a problem with the previous versions. But neither a restart nor a reinstallation solves the trouble. Here are the screenshots that I could make. Anybody else with the same problem?
  2. Not really. If I paste the content from Excel in the Publisher table it always ends up in the first cell. No matter if I choose one, two or more cells. If I paste it without choosing a table at all, it's just tab separated text. But I just read that this seems to be Mac related. So maybe I should wait for another release...
  3. Not really. If I paste the content from Excel in the Publisher table it always ends up in the first cell. No matter if I choose one, two or more cells. If I paste it without choosing a table at all, it's just tab separated text.
  4. Thank you very much. It worked perfect.
  5. I'm looking for a way to create round corners for an image and couldn't find a way. I add an example to this threat. How can I do this?
  6. Is it possible to import tables eg. Excel on a Publisher page? If so, how? I couldn't find a way. Any idea?
  7. frankwolfraum

    "Share" doesn't show any option

    Maybe I should download the latest beta release? I run 1.7.0.133. I will try it again with the version 1.7.0.139. I think I saw a note somewhere that it is released a few hours ago...
  8. frankwolfraum

    "Share" doesn't show any option

    Thanks for the fast replay. Yes, I can see features like Airdrop etc. See attached screenshot. Probably ii's the MAC OS? I haven't the latest one (10.12.6 Sierra)
  9. I have tried to test the "Share" functionality like the description said. But if I choose "Share" no option shows up (see attached screenshot). What is my mistake?
  10. frankwolfraum

    Brush size variant doesn't work like expected

    Thank you Paul for the advice. But I still wasn't able to make it. See attached video... SizeVariance_still_wont_work.mov
  11. I drawed a line and tried to change the attributes afterwords. The only thing I could change in the "Brush documen" palette was the size of the line. All other attributes didn' change. For a better explaunation I've added a screenflow movie. What is my foult here? Brush_Size_Variance_dont_work.mov
  12. frankwolfraum

    Hyphenation still doesn't work

    Great. It worked. Thanks for your help.
  13. frankwolfraum

    Hyphenation still doesn't work

    Thank you very much for your support. But it still doesn't do the trick. Everytime I change the "minimum score" to "1" it automatically flips back to "0". I've attached a little video to show what happened.... No_Hyphen.mov
  14. After installing the latest Beta (1.7.0.58) I've made a test with hyphenations again. The result stays the same. No hyphens at all. If I change the directory from German to English, there is no difference. Any idea what my mistake is? No_Hyphen.afpub
  15. I just installed the latest beta of Affinity Photo. Mac OS X 10.8.5. Download and installation run without any problems. But I can't start the software anymore. Screenshot is attached. Has anybody a idea how I can make it work? Frank
×