Jump to content

SusanB

New Members
  • Content count

    3
  • Joined

  • Last visited

About SusanB

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. SusanB

    1.7.1 is soooo slowly

    I fixed my problem by going to the performance options and choosing my GPU. Under "Renderer" it says "Default (Nividia GTX 1070 or whatever your GPU is)". Select your GPU, not the "Default". You might need to restart the program. I also lowered my undo options to 105. Retina options are set to "Automatic". Hope this helps others!
  2. I definitely need this option in vector. I was quite disappointed when I realized it only worked in pixel persona with a brush.
  3. SusanB

    1.7.1 is soooo slowly

    I just wanted to chime in that I have the same problem as shown in the video by sadeqi. When I run Pixel Persona, the problem disappears. I'm running Windows 10, Intel i7 8700k, Nidvia GTX 1070 (8gb memory), 32 gb system memory. All running on a SSD drive. My settings are on Auto but it doesn't matter which settings I use, they all act the same. I even turned down my undo limit to 105 to see if that would help but it didn't.
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.