Jump to content

Falvir

New Members
  • Content Count

    2
  • Joined

  • Last visited

  1. Unfortunately no outline is on any of the layers. They are all set to 0pt and No Stroke though I did go back and try setting the outline color to transparent but the line is still present. It's hair thin but still visible and only present when two dark colors overlap with one being bound inside of a different object.
  2. I recently purchased the ipad version of Designer to make vector based artwork on the go. I've had the desktop version for a little while now and really enjoy it. One change I had to make right away when I bought the desktop version was turning on "precise clipping" in the performance section. I have become so used to this setting that I honestly forgot I ever even had to turn it on until today. Now that I'm attempting to work in Designer on my ipad I am running into thin lines appearing between layers that contain other objects. I will attach a picture below that should show a thin brown line appearing between the two layers as well as a screenshot showing how they are set up. Saving the file then downloading it to my desktop and opening it on my desktop version fixes this issue entirely so I can only assume "Precise Clipping" is to blame. Is this function not available on ipad? It seems rather silly to have to send myself my own file just to open it on my desktop as a workaround. Thanks in advance for any advice.
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.