Jump to content

warzmanda

Members
  • Content count

    4
  • Joined

  • Last visited

  1. Hello, Jon. As far as I could tell, yes, it was only after the program crashed. I can't try replicating it again until Monday US Central Time to test it again, as it's a work computer and I don't have a mac at home. I did attempt to hold control when reopening the program, but for some reason (probably end user error) I wasn't able to get it to do its thing. At that point I needed to continue working that project, so in the moment it was less hassle to delete the program's config files manually. I would like to know how to properly use the control button to reset the program so if I break the UI again Monday I can see if holding control to reset would fix it - I'm not mac illiterate, but the work computer is the only mac in my life at the moment, and all my personal machines run either Windows or Linux haha.
  2. Using 1.7.3, macOS Mojave 10.14.6. Working on a table in a new document. I try to format the table with the little drop-down arrow and select "Autofit Row to fit Contents" with the row(s)/column(s) selected and the program abruptly crashes (screenshot). When the program reopens, the top tool bar is missing (screenshot). Unchecking "Separated Mode" or resetting the studio does not fix the top tool bar being missing. The only solution that I found to work was completely wiping the program and all config files off the computer and reinstalling fresh [edit: I have to wipe it off and reinstall it twice for some reason to get the top tool bar back]. I do have a Wacom Intuos tablet plugged in, a 3rd party keyboard, a logitech mouse, and use a second monitor, but do not run the program on the second monitor, which is mostly used to keep a web browser up and other programs. This is the first time I've attempted to create a table or even used Publisher extensively, we're transitioning over from InDesign. The pdf opened alongside the fresh document I am using as a reference for object placement.
  3. I am having the issue described on Windows on Photo 1.7, and on the Mac I use at work when we used the trial version (IOS Mojave, I believe). On Windows when it happens I get what happens in the first post, and I can't click on any tools, the program behaves like the entire window is the canvas and like the toolbars aren't there. Sometimes carries over to trying to click outside the program window to the desktop or other windows/programs. I've even restarted AP sometimes to get it to stop.
  4. It's not anything that I think has been done in an image manipulation program before. I'm currently demoing Photo for work, as we're going to probably drop our CC subscription, and I was just thinking, as I go back and forth between multiple photos of the same object that I'm editing for our website and product books, how nice it would be if the layers tab could be addended or part of the individual document windows so one could compare what has and hasn't been done to each photo. Would probably look something like the attached image.
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.