Jump to content

NigelDuke

Members
  • Content count

    8
  • Joined

  • Last visited

  1. NigelDuke

    Paint brush tool

    Problem solved, my background did not have (pixel) next to it. When it does it works. Thanks everyone.
  2. NigelDuke

    Paint brush tool

    Of course, I did that, it doesn't.
  3. NigelDuke

    Windows floating side by side

    Understood the float all does not work if Windows in tablet mode option. Changed it, all ok.
  4. NigelDuke

    Windows floating side by side

    Discovered that the float all command does not work if Windows is in tablet mode. Does if you change back.
  5. I am really unable to achieve this. Can someone explain if it is possible to get 2 images side by side for comparison. I can get one to move within a window but cant get a second window to float alongside. Is there a trick I am missing.
  6. NigelDuke

    Paint brush tool

    When I apply blur effect to image and try to use paint brush (black) to selectively eliminate effect nothing happens. Opacity 100%. If I invert blur effect and use white color nothing happens either. This worked on previous build. Any ideas ?
  7. Further to Mark Ingram's helpful replies, I downloaded the 1.7 beta version. My initial impression is highly favorable. I opened 5 files in AP (no other apps open) and VRAM use rose to 37% but then fell back to 22% when I closed them. It seems to work comfortably with Vivaldi browser on and as suggested I can keep the renderer on the graphics card. Not seen any annoying "not responding" messages either. Will keep the forum posted after a longer test period. But so far I can say hats off to the developers.
  8. Allright, the first thing I want to say is that I love Affinity photo. It’s range of functions is extraordinary, the interface is pleasing and the results I get are fantastic. The only complaint I had was that after a certain amount of use it began to become increasingly sluggish and performance fell off quite dramatically. I could see it was really struggling with frequent “not responding” messages , whiting out screens et cetera. Although I trawled the Internet to find a solution to this very irritating problem, nothing was convincing and the Affimity team did not seem to be taking it very seriously. I think I have finally found a solution. First of all, for all of you who are not technical geeks (like me), you should know that AP uses a lot of VRAM, the memory which is found on your graphics card. If this memory is insufficient, performance will inevitably become poor. My computer set up consists of an Intel i5 4 cores with an Nvidia GEFORCE with 3 GB of VRAM. I started to monitor what was using the VRAM. First of all, I was shocked to find that Firefox with 10 tabs open had increased VRAM usage to 70% with no other application open at all. On my computer, the base VRAM with no programs open is 19%. This means that Firefox was using something like half of all available VRAM all on its own! When I completely shut down Firefox, my VRAM use fell back to 19%. The first thing I did therefore was to jettison Firefox which is clearly a gluttonous monster when it comes to VRAM. Other browsers are much better. Edge is now my preferred choice, taking up VRAM usage by only 5% with numerous tabs open. But Chrome is also good. So, if you have Firefox installed and are having performance issues with AP you may have to look no further. My advice is to change your browser and preferably to shut your browser down completely when using AP. I also checked on how much VRAM AP uses. When I open AP, VRAM usage moves up to 23% from a base figure of 19%. If I open five photos this figure increases to 47% with no other programs operating. This is already quite a lot, and it is easy to imagine why problems arise if you have Firefox working in the background. What seems strange however is that when you shut down the photos, although VRAM use falls it does not go back to the original figure, seemingly holding on to memory it does not need. Why this occurs I have no idea. Perhaps AP engineers can offer an explanation. So the second thing I did was to experiment with using the WARP “preference” which can be found in the preferences tab within Edit. This is an alternative to relying on your own graphics card. Using WARP with no other programs open, AP with five photos open uses only 31% of VRAM, a much more reasonable number. I have found absolutely no difference in performance (speed etc.) when using WARP. AP behaves as it should. To summarise, if you are having performance issues, I recommend that imperatively you change your browser from Firefox if you use it and/or shut down your browser when using AP. Secondly, turn on the WARP preference. Also, limit the number of photos you have open at any one time to a maximum of around 5. Regularly save your photos and exit from them. I hope that the above is of some use to fellow sufferers.
×